На паскале
Написать программу, которая выводит арифметический пример для вычисления, запрашивает ответ и выводит соответствующее сообщение (“Верно” или “Неверно”). Общая формула для арифметического примера: (A+B)·C–D. Для примера выбираются случайные двузначные числа от 20 до 60.

Kukitoria666 Kukitoria666    3   29.04.2020 17:01    6

Ответы
szaikin szaikin  29.04.2020 17:30

Объяснение:begin 

 var N,X: string;  

 var K,Y: integer;

 var M: longint;

 writeln ('Как тебя зовут? ');

 readln(N);

 writeln ('Введи номер класса в котором ты учишься. ');

 readln(K);  Y:=2016+1+11-K;

 writeln (N,' закончишь школу в ',Y,' году. Верно? да/нет. ');

 read(X);

   if X='да'

     then writeln ('Ай да я! Ай да молодец!')

     else

         if X = 'нет'

         then writeln ('Ой! Неужели ошиблась?!')

         else writeln ('Хм! Вечный школьник?!');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика