на паскале.написать программу которая соединяет две строки,введенные с клавиатуры.

Lililililililiza Lililililililiza    2   29.05.2019 11:00    2

Ответы
VadimMin VadimMin  28.06.2020 12:26
var a, s:string;
begin
   readln (a);
   readln (s); 
   writeln (a,s);
end.

P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
ПОКАЗАТЬ ОТВЕТЫ
zulka123 zulka123  28.06.2020 12:26
Program stroki;
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика