tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскаль,, дано n трехзначное
На паскаль,, дано n трехзначное число. заменить первую цифру на один.
маша3025
2 25.06.2019 18:00
4
Ответы
zenix122
20.07.2020 19:45
Var a: integer;
begin
read(a);
writeln(1, a mod 100);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
youyousiis
07.03.2020 02:13
Какой ответ будет выведен после выполнения цикла S = 0; for x=1 to 10 do ifx mod 3 = 0 then S=S+x; write (S);...
viktoriaedel
07.03.2020 02:04
решить эти задачки по информатике, очень очень нужно♡ заранее отозвавшемуся...
ymnый0
07.03.2020 02:04
Сам1. Як задати тип слайда під час його створення?...
kostya2031
07.03.2020 02:03
Составить программу нахождения суммы всех делителей заданного натурального числа N. (Само число и единица включаются в число делителей.) Формат входных данных Входной файл содержит...
MainkraeTV
14.11.2020 10:53
Решите задачу одноклассницы - Мария, и Света занимаются газпичных мях одна - паклатиатический, - а трат-я - Каким вынимается каждая на аспа известны, что услениятся, не занималась,...
аня2939
14.11.2020 10:53
1. Что не является информационным процессом? ~Чтение~запись~Просмотр~хранение2. Процесс получения (сбора) информации называется... ~Запись~Просмотры~Чтение ~Обработка3. В течение какого...
REIIKA
14.11.2020 10:54
Слоны В мире животных проходит турнир по шахматам на доске n*m! В решающем матче встречаются коала и акула, а судит этот матч слон. Коала выигрывает, поэтому акула прибегла к нечестной...
Soonthanyou
14.11.2020 11:00
Слоны В мире животных проходит турнир по шахматам на доске n*m! В решающем матче встречаются коала и акула, а судит этот матч слон. Коала выигрывает, поэтому акула прибегла к нечестной...
sonjasonjasonja
14.11.2020 11:02
1. Что не является информационным процессом? ~Чтение~запись~Просмотр~хранение2. Процесс получения (сбора) информации называется... ~Запись~Просмотры~Чтение ~Обработка3. В течение какого...
irinakotik2018
19.10.2021 16:09
Напишите программу на pascal Защита программы с использованием алгоритма мутации...
Популярные вопросы
2. Как влияет на слушателя тихий голос собеседника?...
3
Выделите и объясните особенности, которые отражают поведение индивида, и особенности,...
3
ОТ Отметь, какие обозначения на рисунке соответствуют органам цветка, в котором...
1
1)где Шушкин стал писать свои первые рассказы? 2)почему 13-летнии мальчик стал главным...
1
Людей - фонетический разбор. Неприятных - морфологический разбор....
3
Почему Российская империя так и не направила армию для подавления Великой французской...
3
Дайте названия этим соединениям...
3
Реши задачу:Из 72,57-л молока получили 5,9 кг Творога.1 Сколько литров молока нужно...
1
РЕБЯТ ЛЮБОЙ ВАРИАНТ А ИЛИ Б. БЕЗ ИГНОРА БОЛЬШОЕ КАЖДОМУ КТО ОТВЕТИТ. СТАВЛЮ 5 ЗВЁЗД...
3
1. Племена майкопской культуры на территории Ставрополья жили в: А) 6-5 тыс. до...
1
begin
read(a);
writeln(1, a mod 100);
end.