На основании материалов и выполненных программ урока, выполнить практическое задание
Дан массив, состоящий из N целых чисел, количество элементов
вводится с клавиатуры. Составить программу, в которой будут
реализованы следующие действия:
а) заполнение массива случайными числами и вывод полученного
массива на экран;
б) поиск значения и номера наименьшего элемента массива;
фрагмент по поиску максимального элемента прилагается
k:=0;
max:=prim[1];
for i:=1 to n do begin
if prim[i]>=max then begin
max:=prim[i;
k:=i;
end;
end;
write('максимальный элемент массива',prim[i], под номером", k);
1 из 243​

дарина25864 дарина25864    2   13.04.2020 14:15    2

Другие вопросы по теме Информатика