tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Можете перевести этот код с
Можете перевести этот код с python на C# var
i: integer;
d, s: real;
begin
d := 10;
s := d;
for i := 2 to 7 do
begin
d := d * 1.1;
s := s + d;
end;
writeln(s);
end.
Заранее
hava27
3 09.12.2020 18:09
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
07072002kl
22.06.2019 16:40
Водному селі живуть три школярі: сашко,микола,петро.вони опановують сільськогосподарські професії.один з них мріє стати трактористом,другий садівником,третій комбайнером....
senia204
22.06.2019 16:40
Не могу записать в excel формулу: =если(а1=а2; 8; сумм(а1: а2) пишет ошибку. как правильно записать? в такая и написана....
Apple6pen
12.05.2020 12:14
1. Какие кодовые таблицы позволяют закодировать 1 символ 8-ю битами? a. ASCII b. КОИ-8 c. Windows d. Unicod...
fatowka84
12.05.2020 12:13
Выберите правильны вариант: А , 2 , + , R...
Koshmmarik
12.05.2020 12:13
ів! створіть програму у Python щоб побудувати малюнок з прикріплено файлу...
zimnyayaдевочка
12.05.2020 12:13
На які три питання спробував відповісти Короленко у своїй повісті Сліпий музикант ?...
kuryachelenaozmgnz
17.04.2019 01:10
У Koзи-дерези було 42 кг капусти. На сніданок вона та семеро її козенят з їли 2/7 усієї капусти, на обід - 40% решти, а на вечерю - 5/6 того, що залишилося...
ainashsharipov
17.04.2019 01:10
Робін-Бобін з їв на обід 180 вареників із м ясом, картоплею і вишнею. Вареники з картоплею становили 7/20 усіх вареників, або 9/14 вареників з вишнею. Скільки вареників...
Куколка24
17.04.2019 01:10
Василько намагався розкласти горіхи на рівні кушки, але щоразу, коли вій розкладав їх но 4, по 5 або по 6, один горіх залишався зайвим. Скільки горіхів було у Василька,...
shkuta03
17.04.2019 01:10
На рисунку 161 зображено графік руху туриста. 1) На якій відстані від дому був турист через 10 год після початку руху? 2) Скільки часу він витратив на зупинку?...
Популярные вопросы
Найти ошибки и исправить славяне – это крупнейшая в европе группа...
2
Из двух пунктов одновременно навстречу друг другу выехали два...
2
Золотой слиток объемом в литр весит 19.3 кг. рассчитайте плотность...
3
Из а в в одновременно выехали два автомобилиста. первый проехал...
3
Написать программу нахождения числа дней в месяце, если даны:...
3
1. we (try) the local food. 2. they (have) dinner with their...
2
Запишите в виде квадрата суммы или разности: 9-6y+y во 2 степени...
3
Ришите одно уравнение если несложно 6: 7=x: 0,7...
1
Сколько будет 547мм в : м: и в : мм:...
2
Где проживает большее количество людей...
2