tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив состоящий из 10 целых
Массив состоящий из 10 целых чисел требуется найти количество элементов массива равных максимальному элементу и выписать их индексы
McGohanskii
2 17.06.2019 06:30
1
Ответы
56анна2141
13.07.2020 22:15
A:Array[1..10] of Integer;
Begin
for i:=1 to 10 do
begin
Read(A[i]);
end;
max:=A[1];
for i:=1 to 10 do
if (A[i]>max) then max:=A[i];
for i:=1 to 10 do
if (A[i]=max) then
begin
Inc(k);
Writeln('index = ',i);
end;
Writeln('Kol-vo = ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
03721
10.06.2019 11:00
Вкаком случае сообщение содержит информацию для конкретного человека , а в каком нет? примеры обоих случаев...
nastia295
10.06.2019 11:00
Два предложения о том что такое информатика своими словами....
elfimovakd
24.06.2019 04:30
Переведите числа в десятичную систему счисления a) mcmlxxxix b) mmx c) mmxi d) mmxii e) mmmcmxcix...
Vikak005love
24.06.2019 04:30
Поскорее можно? напишите программу,которая находит среднее из трех введенных числе. предполагается что все три числа различные...
MasterHacker
24.06.2019 04:30
1. постройте таблицы истинности для следующих логических выражений: a) a^bv¬c...
Ulamaishka567
17.06.2019 05:00
Решить на языке программирования pascal: рассчитайте еженедельную выручку зоопарка, если известно: - количество проданных билетов каждый день - цена взрослого билета...
lancasterr
17.06.2019 05:00
Сколько единиц в двоичной записи десятичного числа 510...
Икосаэдрик
03.10.2019 13:30
Вклассе 27 учеников(-а), из них 7 школьников занимаются в кружке, 11 — в , 7 увлекаются . сколько не посещают эти кружки? используй для решения круги эйлера. !...
milanareemets
22.05.2020 12:10
Короткий розвязок до 13:00...
shvffvvfff
22.05.2020 12:10
Найти приближенное выражение коэффициента отражения от очень низкого потенциального барьера (E U)...
Популярные вопросы
1) Цена товара выросла с 140 грн до 175 грн. На сколько процентов...
3
Сколько процентов число 40 составляет от числа: 1) 100; 2) 80; 3)...
2
Из сел Заречное и Заозерное одновременно навстречу друг другу вышли...
2
Чтобы получить 120 кг мельхиора, ЭТИМ сплавить 18 кг никеля, 24 кг...
1
На столе лежат четыре черные палочки разной длины, причем суши их...
2
Чтобы сварить 4 порции манной каши, взяли 220 г манной крупы, 960...
3
Сколько процентов составляет: 1) число 4 от числа 8; 2) число 2 от...
1
Или нарушится пропорция, если: 1) оба члена одного из отношений умножь...
3
Петя и Дима могут прополоть огород работая вместе за 2.4 часа. Петя...
1
Или нарушится пропорция, если: 1) оба члена одного из отношений разделить...
3
Begin
for i:=1 to 10 do
begin
Read(A[i]);
end;
max:=A[1];
for i:=1 to 10 do
if (A[i]>max) then max:=A[i];
for i:=1 to 10 do
if (A[i]=max) then
begin
Inc(k);
Writeln('index = ',i);
end;
Writeln('Kol-vo = ',k);
end.