tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив состоит из 12 элементов(случайные
Массив состоит из 12 элементов(случайные числа от 3 до 10). найти произведение его элементов.
Млада000
2 28.07.2019 03:10
4
Ответы
invation
03.10.2020 15:02
Program p1;
const n=12;
var a:array[1..12] of integer;i:integer;p:biginteger;
begin
p:=1;
randomize;
for i:=1 to n do
begina[i]:=random(3,10);
end;
for i:=1 to n do
begin
p:=p*a[i];
end;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bnhgj4p08xdt
05.09.2019 15:40
Надо закодировать информацию любым не менее 3х слов)...
sirdemenev
05.09.2019 15:40
Решить один cd диск мещает 1,5 гбайт информации.сколько видео файлов по 300 мбайт можно записать на диск?...
228дима228ннчнччн
05.09.2019 15:40
Как называется лазер который на мышке определяет движения...
kense
05.09.2019 15:40
Данны целые числа a и b написать программу значения (a²+b)умножить на a...
хах24
05.09.2019 15:40
Написать программу которая вычеслит парлалепида...
Himop
05.09.2019 15:40
Нужно перевести cout/cin в printf/scanf - c++ #include #include using namespace std; int main() { float a_1, a_2, a_3, x; cout vvod a_1, a_2, a_3 endl; cin a_1 a_2...
OlegNovikov212
09.02.2022 01:28
Построить по данной таблице логическую функцию, построить две схемы – на контактах, на полупроводниках...
LORDytGucci
09.02.2022 01:26
Найдите сумму и произведение цифр двухзначного числа. Вывести на экран зеркальное число. (Например:ввели число 46. Вывести нужно:Сумма цифр равна 10Произведение цифр...
AnitaGo
10.07.2019 00:01
Нужна построить алгоритм решения в виде блок-схемы и написать программу выполнения на языке qbasic( для этих 2-х ) 1) задан массив x(150). переписать в массив y подряд...
lololololo7
10.07.2019 00:10
Какая кнопка графического редактора названа не верно : повернуть вправо; сжать; отразить; заливка...
Популярные вопросы
Почему Швабрин, поначалу понравившийся Гринёву, постепенно стал...
3
Как отнёсся к поступкам Гринёва Савельич?...
3
Что мы можем выделить общего у Гринёва и Швабрина...
2
Из-за чего возникает дуэль (Пушкин Капитанская дочка)...
2
Кто из обитателей крепости резко выделяется из общего круга? Чем...
2
Как приняли Петрушу в семействе Мироновых...
1
Как отблагодарил Петруша своего Пушкин Капитанская дочка)...
2
Какой момент в развитии любовных отношений Маши и Петра можно...
1
Как вы расцениваете поведение Петра Андреевича...
3
Что вы узнаёте о Швабрине и от кого...
2
const n=12;
var a:array[1..12] of integer;i:integer;p:biginteger;
begin
p:=1;
randomize;
for i:=1 to n do
begina[i]:=random(3,10);
end;
for i:=1 to n do
begin
p:=p*a[i];
end;
writeln(p);
end.