tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив содержит такие
Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1} чему будет равно значение переменной s после выполнения этого фрагмента программы: for i: =1 to 11 do begin if (a[i]> 3) and (a[i] < 8) then s: =s+a[i]; end; writeln(‘s=’,s);
silverside
2 29.08.2019 00:10
63
Ответы
rodionmihailof
06.10.2020 01:37
Будут складываться все числа в промежутке 3 до 8(не включительно)
s=22
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Karina0980
19.03.2019 19:20
Дано натуральное число n. разработать схему алгоритма для вычисления суммы ряда: s=1! +2! +3! +..n! (n 1)...
damiroid
19.03.2019 19:20
Как построить граф, описывающий состав программного обеспечения компьютера?...
Sorokinsonay
19.03.2019 19:20
Игра «дартс». на экране компьютера изображена мишень с центром с(x0, y0) и радиусом r. радиус «яблочка» - r1. игрок водит мышкой по экрану m (x, y) и случайным образом нажимает...
elenarum18
27.08.2019 21:50
1)написать программу нахождения суммы квадратов чисел от 5 до 25 2) дан массив а, состоящий из 15 целых чисел. заполнен с клавиатуры. найти произведение элементов массива,...
dascha21schou
27.08.2019 21:50
Элементарным объектом векторной графики является: 1)точка 2)пиксель 3)символ 4)примитив...
Bonta
27.08.2019 21:50
Все любят сладости и, в частности, мед. винни-пух тоже его любит. каждый день он шел лакомиться медом, а по дороге домой заходил в гости к кролику. но приближалась зима,...
ирмук
08.06.2019 20:00
Сколько времени понадобиться для того,чтобы скачать файл размером 5760 мбайт, если скорость локальной сети равно 120 мбит/секунду. ответ запишите в секундах....
Анжела921
08.06.2019 20:00
A3 между населёнными пунктами а, в, с, d, е построены дороги, протяжённость которых (в километрах) в таблице: определите длину кратчайшего пути между пунктами а и e. передвигаться...
Valeria25092006
01.09.2020 22:37
Реферат на тему історія розвитку компютерної техніки. Або електронно вичислюванні машини на вибір або то або то.Дякую)...
ekaterinaefimenko16
19.07.2019 13:40
По информатике,нужно на паскале! дано 2 целых числа а и b.написать слово делится ,если a/b без остатка,в противном случае написать не делится ....
Популярные вопросы
Написать сочинение по теме чему учит повесть станционный смотритель ?...
3
Составте диалог-интервью про известного человека с начяльной репликой,...
3
Число записанное с римских цифр запишите в десятичной системе счисления...
1
Отвечайте на вопрос из легенды старуха изергиль сравнительная характеристика...
2
Решите сложите и назовите конечный результат на подобие этого: 4 ди метил...
1
Хлоропласт имеется в клетках у : а) ивы. б) бактерии. с) грибы. д) амёбы....
2
1. сопоставьте тип опыления и названия растений.тип опылениярастение1)...
1
Добуток48 перший множник6 .запиши другий множник...
3
Нужно краткое содержание книги дни чудес , автор кит стюарт.именно о действиях...
2
Write about your favourite room....
3
s=22