Массив r[1]=12, r[2]=3, r[3]=-5, r[4]= -6, r[5]=4, r[6]=9, r[7]=0, r[8]=8. определите значение суммы после выполнения следующего фрагмента программы: sum: =0; for i: =3 to 7 do if r[i]> 5 sum: =sum+r[i]; writeln (sum);

Alisacollins1 Alisacollins1    2   11.09.2019 15:30    234

Ответы
Янрей Янрей  07.10.2020 07:57
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:array of integer := (0,12,3,-5,-6,4,9,0,8);
var sum:= 0;
for var i := 3 to 7 do
 if a[i]>5 then
 sum:=sum+a[i];
 writeln (sum);
end.

ответ: 9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика