tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему к этой
Составьте блок схему к этой по информатике program summa; var s, i: integer; begin s: =0; randomize; for i: = 1 to 10 dobegin a[i]: = randomize(50); s: = s+a[i]; end; for i: = 1 to 10 do write (a[i],' '); writeln('s=',s); end.
Asimaaa
1 16.09.2019 07:30
2
Ответы
Dillzy
07.10.2020 19:24
Ну, программа работать не будет, т.к. нет массива "А", вот блок схема к рабочей программе:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Like923
12.06.2019 01:00
Источник обонятельной информации значение...
postnovat
12.06.2019 01:00
Определите количество информации в сообщении из к символов алфавита мощнотью n , заполняя таблицу: n n=2 i i(битов) к i=к умножить i (битов) 8 ? ? 200 ? 16 ? ? 110 ? 64 ? ?...
arina1238
12.06.2019 01:00
Текст, набранный на компьютере, занимает пять страниц. на каждоый странице размещается 30 строк по 70 символов в строке. какой объем оперативной памяти занимает этот текст?...
fgf14
11.12.2020 11:01
1. Чему будет равна переменная «c» после выполнения этой программы:a := 20 b := 3b := div(a,b) + bc := mod(a,b) + a...
Yarik176
11.12.2020 10:59
1. Редактирование. 2. Перемещение.3. Все ответы верные.4. Копирование.Загадка от Жака Фреско...
goodsmalgirl
20.09.2019 04:30
При вводе текста hello , world, удаляет 7 символов начиная с запетой и выводит hello...
сонка123456789
20.09.2019 04:30
При вводе строчной буквы алфавита выводит заглавную этой букву...
personalyanaul
20.09.2019 04:30
Объем памяти. в кодировке unicode на каждый символ отводится два байта. определите количество символов, информационный объем которых составляет 656 бит в этой кодировке...
denisdudkin739
20.09.2019 04:30
Дан двумерный массив. каждому элементу массива сменить знак на противоположный....
Helpmeplz123
20.09.2019 04:30
Определить площадь треугольника по формуле герона при заданных a,b,c. формула герона: c =корень p*(p-a)*(p-b)*(p-c). где p - полу периметр...
Популярные вопросы
Прямая пропорциональность Y равно минус 4 Икс...
3
Қазақ әдебиеті Бжб 4тоқсан 5сынып...
2
сделать прозаический перевод Сонеты Шекспира 54. Прекрасное прекрасней во...
1
У чому подібність та відмінність клітин грибів та рослинної клітини?...
1
с задачей ^-^ У меня СОР =(...
3
2. Ғұлама ғалым әл-Фарабидің «Тәрбиесіз берілген білім – адамзат тың қас...
2
1.Белгілі бір атау мағынасын білдіретін сөйлем түрін көрсетіңіз. А) Жай....
1
Неравенство (x-a)(2x-1)(х+b) 0 имеет решение (-8;1) u (10;бесконечность)....
3
Б.жб. көмектесіндерші бүгерек...
3
На высокого порака Напишите анение-жее на тему «Не аса картиа свою сесть...
2