tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Массив преднозначен для хранения
Массив преднозначен для хранения ростов .заполните его случайными значениями из диопозона 150. 190
Наташа1111111124
2 02.09.2019 14:20
1
Ответы
23Олеся1
03.08.2020 14:38
var
n:integer;
begin
write('Сколько человек? ');
readln(n);
var a:=ArrRandom(n,150,190).Print;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
wolk2amiri2
12.07.2019 17:10
Сделать в pascal abc. 1.даны два неотрицательных числа a и b. найти их среднее , т.е. квадратный корень из их произведения: (a*b)1/2 (1/2 это степень). 2.даны два ненулевых...
Юролика
12.07.2019 17:10
Составить программу с использованием while язык : паскаль...
таня647
11.07.2019 08:10
Программироание vba. надо написать программу, в которой есть функция . функция принимает массив . она сортирует массив (числа ) по возрастанию . после надо вывести...
srs777s
11.07.2019 08:10
Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб...
Mишутка9887
02.10.2019 19:20
Зачем в старину использовались летописи...
толстыи
02.10.2019 18:22
Каким образом органы выделения сохранению воды в теле насекомых? ...
olesyaandreeva1
02.10.2019 19:20
Найдите число,5/11 которого равны 1 2/33...
braununs
02.10.2019 18:22
20 это с дополнительными множителями и т.д...
nastakianka
02.10.2019 19:20
Почему главную дорогу персии называли царской?...
FeliceMell
02.10.2019 18:22
Ergänzen sie die endungen.die angaben in klammern helfen ihnen...
Популярные вопросы
Нужно выписать все глаголы) во-первых, звезды кажутся нам маленькими...
3
Прямоугольный треугольник abc с катетами 18см и 24см вписан в окружность...
2
2(x+4)-4(2-+2)x-1 4(x+-x)-x-3 5(x+4)-3(1-x)-x-3 надо раскрыть скобки...
3
Определите массовые доли элементов в h2co3...
3
1) костя стал ругать меня за(то), что я, не дожидаясь его, превратился...
3
Вставь безударные гласные,подбери где возможно проверочные слова...
2
Массасы 620 г натрий оксиді сумен әрекеттескенде сілтінің қандай...
3
Сдвумя по . 7.свободно тело в момент удара об землю было 39,2 м/с....
3
Зелёные растения в экосистемах являются образовательными потому...
3
1) х+8 целых 5\6 = 10 целых 1\3 2) 11 целых 7\9 + у = 13 целых 1\18...
2
n:integer;
begin
write('Сколько человек? ');
readln(n);
var a:=ArrRandom(n,150,190).Print;
end.