tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Люди надо одну 9 класс
Люди надо одну 9 класс ! составить программу которая запрашивает 3 числа и выводит среднее арифметическое этих чисел
makushevvaleraozlps7
2 24.06.2019 14:50
3
Ответы
wikwik
20.07.2020 01:51
Первый простой, просто со вводом.
Второй с использованием массивов.
Оба правильны.
ПОКАЗАТЬ ОТВЕТЫ
LadnoOK
20.07.2020 01:51
Program esep;
var x,y,z integer;
begin
read (x,y,z);
write((x+y+z)/3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Викуша0402
02.09.2019 15:10
Переведите из десятичной системы в двоичную : 547...
jessicakiska
02.09.2019 15:10
Что будет нарисовано после выполнения чертёжником алгоритма? использовать чертёжник алг нач поднять перо сместиться с точку ( 2,4 ) опустить перо сместиться на...
Ритаforever
02.09.2019 15:10
Сложите числа и результат представьте в десятичной форме в3(16) и 216(8)...
smorodinovegor
02.09.2019 15:20
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить...
LuzuVloks
02.09.2019 15:20
1)вождь племени тумба -юмба поручил своему министру разработать двоичный код и перевести в него всю информацию. какой разрядности потребуется двоичный код, если...
crazy660
02.09.2019 15:20
Назовем натуральное число палиндромом, если его запись читается одинаково с начала и с конца (как, например 4884, 393, 1). определить, является ли заданное число...
Megorka
02.09.2019 15:20
Напишите сочинение на тему прогулка в интернете...
Adik20061
02.09.2019 15:20
Опишите комбинированный тип для записей, содержащих следующие данные учеников: фамилию, имя, год рождения, рост (в сантиметрах), вес (в килограммах)....
1лолкекчебурек1
02.09.2019 15:20
Перед каждой цифрой в строке вставить символ «n». си...
daryachita
02.09.2019 15:20
Python! составить программы на python! 1) ввести оценки n-учеников по k предметам. n и k - заданы. определить и вывести на экран количество учеников, не получивших...
Популярные вопросы
Вычислить второе произведение функции в точке x0 y (x0)...
3
В чем проявлялось влияние внешних сил выступление в арабсих...
3
Что значит знак U перевернутая напрова...
3
Площадь треугольника ABC 18 см^2 AB=3 см, AC=12см. Найдите величину...
3
Географичка задала дз. Сдавать в , ничего не понимаю не дает...
2
Алаш созимен 5 соз тиркесин курып сойлем кур...
1
Справочные материалы по математике...
2
Кімде бар дәптерде болсынш...
2
Кину тому, кто решит задачу...
1
Функция задана уравнением y=x^2+2x-8 a) В какой точке график...
3
Второй с использованием массивов.
Оба правильны.
var x,y,z integer;
begin
read (x,y,z);
write((x+y+z)/3);
end.