tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Кто-нибудь, ! в среде паскаль
Кто-нибудь, ! в среде паскаль при оператора for вывести на экран таблицу значений y=sqrt(x) на отрезке [0; 10] с шагом 1.
yurafeoktistov
1 20.07.2019 10:10
3
Ответы
VaBaGaBa
03.10.2020 08:42
Var x:integer;
begin
writeln(' x sqrt(x)');
for x:=0 to 10 do writeln(x:3,sqrt(x):6:2);
end.
Результат:
x sqrt(x)
0 0.00
1 1.00
2 1.41
3 1.73
4 2.00
5 2.24
6 2.45
7 2.65
8 2.83
9 3.00
10 3.16
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maksi0071
26.04.2019 15:39
Вкодировке кои-8 каждый символ кодируется одним байтом определите в этой кодировке информационный объем следующей строки : где родился, там и сгодился....
vol12
26.04.2019 15:31
[решить на python] в заданной строке заменить четное количество подряд идущих пробелов символом «ч», а нечетное – символом «н»....
Zizosia
26.04.2019 15:23
Сделать практическую работу....
mylifeartem
26.04.2019 17:11
Народ ! решить. для заданного натурального n и действительного x подсчитать сумму: cosx+cos²x/2+cos³x/3++ cos^nx/n...
3035111236
26.04.2019 17:07
60 . кто может, умоляю. только подробно и с решением...
Levi1234
26.04.2019 17:00
Скажите с такими вайлами пожет быть вирус?...
Karina11222
26.04.2019 16:54
Нужно написать программу для вывода на экран результата выражения n=корень из a+b, при условии, что a и b вводятся с клавиатуры. нужно на паскале...
enrnud6
26.04.2019 16:46
Хелп! вопрос связан с игрой гта 5! зашел в игру - все как обычно. вышел. на следующий день захожу а она грузится: 2 минуты, 4 минуты, 10 минут, 20. бесит....
DEAFKEV
26.04.2019 16:34
Для знатоков javascriptреализовать игровую программу «однорукий бандит» (игровой автомат).1. в начале игры пользователю выдаётся 5000 кредитов (очков).2. случайным...
1SnakeDen1
26.04.2019 16:31
1) дан порядковый номер дня в году. определить номер месяца и день. 2) вводится последовательность целых чисел, 0 – конец последовательности. найти наименьшее из...
Популярные вопросы
Вчем было главное отличие древних людей от животных....
1
Решите уравнение. 2,8(х+3)-1,5(х-1)=1,2х...
1
Не выполняя вычислений выберите выражения значения которых делятся...
3
Из данных чисел выберете наибольшее: ¤ 3877009 ¤ 3846998 ¤ 3895903...
1
Мне надо написать сочинение на тему-что я узнаю изучая древнего...
1
Как назвать одним словом предметы из коробочки? а предметы из...
1
Укажите цифрами, в каком порядке надо действовать, чтобы определить...
2
Отгадайте загадку плз. считает весь век, а сам не человек....
2
Составить 3 предложения на тему медвежья услуга...
2
Используя цифры 0,1,2,3,4,5,6,7,8,9, причём каждую только один...
3
begin
writeln(' x sqrt(x)');
for x:=0 to 10 do writeln(x:3,sqrt(x):6:2);
end.
Результат:
x sqrt(x)
0 0.00
1 1.00
2 1.41
3 1.73
4 2.00
5 2.24
6 2.45
7 2.65
8 2.83
9 3.00
10 3.16