(компьютерное моделирование 8 класс) напишите программу к : а тонн яблок. их начали отгружать в машины по 500 кг в каждую. сколько машин будет загружено полностью? сколько кг яблок останется?

ndiana2402 ndiana2402    1   20.08.2019 21:50    1

Ответы
andrejisaev20Andrey andrejisaev20Andrey  05.10.2020 08:06
Program n1;
var k, a: integer;
begin
write('введите кол-во яблок(в тоннах): ');
readln(a);
k:=a*1000;
writeln('будет загружено ',k div 500,' машин');
writeln('останется: ',k mod 500);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика