Количество пятерок На вход программе подается последовательность целых чисел от 1 до 5, характеризующее оценку ученика, каждое число на отдельной строке. Концом последовательности является любое отрицательное число, либо число большее 5. Напишите программу, которая выводит количество пятерок.

Анечка1611 Анечка1611    2   06.04.2021 15:57    70

Ответы
vadimmikrukov6p07zb1 vadimmikrukov6p07zb1  06.05.2021 16:02
Python:

mark = int(input())

count = 0

if mark == 5:

       count += 1

while (mark<=5 and mark>0):

   mark = int(input())

   if mark == 5:

       count += 1

print(count)

Ввод/Вывод:

1                                                                                                                                

1                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

-1                                                                                                                              

5    

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика