tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какие то программу,которая
Какие то программу,которая считает в строке все символы а и заменяет их на символ в в паскале
333ч
2 31.08.2019 07:00
0
Ответы
Kirill316111
06.10.2020 06:32
Var a:string; i,d:integer;
Begin
Readln (a);
d:=length (a);
For i:=1 to d do
If a[i]='A' then a[i]:='B';
Writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Америя
22.06.2019 20:40
Попробуйте уговорить одноклассника назвать свой пароль. это : -(...
sdadaev
17.09.2019 00:00
Для хранения растрового изображения размером 404×404 пикселей отвели 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
нур101
17.09.2019 00:00
Что такое орфографический словарь в компьютере?...
Andrey21vek
12.03.2019 16:20
Дайте наиболее точное общее имя каждой группе: 1)канада,бразилия,япония 2)канада,бразилия,сша 3)канада,сша,мексика 4)амазонка,енисей,нил 5)волга,амур,иртыш 6)луара,эльба,висла 7)принтер,монитор,клавиатура...
hshsjsnsvsbsns17282
12.03.2019 16:30
Мощность алфавита равна 64. ск-ко килобайтов памяти потребуется, чтобы сохранить 128 страниц текста,содержащего в среднем 256 символов на каждой странице?...
manilowyn2
18.05.2019 06:30
Написать программу в паскале определяющую и выводящую наибольшее из трех чисел...
zanna82
18.05.2019 06:30
1. какой объем видеопамяти необходим для хранения изображения при условии, что разрешающая дисплея равна 400×200 пикселей, а количество используемых цветов — 16? 2. как преобразуется...
123Emre
18.09.2019 15:20
1. какими могут быть начальный и конечный индексы при размерности массива в программах на паскале? 2. как организовать вывод вектора: в строку: в столбец: 3. может ли массив не содержать...
12356гад
18.09.2019 15:30
Ак написать программу в паскале нахождения выражения x=3^2+4y+(y-|a|)...
Dgj8
18.09.2019 15:30
Спо информатики. №1. умножение строки. результат умножения строки на целое число определяется следующим образом: 1. результат умножения пустой строки на любое число - есть пустая строка....
Популярные вопросы
Хоть что-нибудь история Украины...
2
ів. організація влади в Франкській імперії. напишіть нару речень про то якою була...
2
Написать историю от своего лица похожию на произведение Ася...
1
решить задания на картинках...
1
Шение к собаке? Собаке Качалова Дай Джим на счастье лапу мне, Такую лапу не видал...
3
3677;9981 римскими цифрами...
2
Измерить растояние африки севера и юга по 30 в.д...
1
Приготовить сообщение на тему: Могутова гора....
2
, в интернете решения не нашла... ☹️☹️☹️...
3
Один из основных законов природы — закон сохранения и превращения энергии — выполняется...
1
Begin
Readln (a);
d:=length (a);
For i:=1 to d do
If a[i]='A' then a[i]:='B';
Writeln (a);
end.