tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как записать x^3 в паскале?
Как записать x^3 в паскале? Мне нужно написать программу где есть формула с неизвестной "х". Человек вводит ее значение а программа учитывая это выдает ответ. Я все сделал за исключением x^3 которое участвует в формуле, не знаю как ее записать
dmitrylazar1
2 17.02.2021 17:40
0
Ответы
ildanmini086
17.02.2021 17:50
var x: real;
begin
writeln('Введите число:');
readln(x);
x:=power(x,3);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AMAYA000
23.05.2022 11:45
1) Запишіть рядок оголошення змінних типу таблична величина з іменем х, що складається з елементів дійсного типу з номерами від 1 до 50. 2) Обчисліть значення змінної...
KaranVahi21
17.05.2022 16:47
Преобразуй цикл с постусловием в цикле с параметром так чтобы результат его работы не изменилась...
Ксения654654
11.05.2020 12:17
Айсұлу менің сүйікті қалам. Информатика...
эля1413
12.04.2020 18:11
Заполните пропуск: «Для рисования правильного N-угольника Черепаха должна на каждом шаге поворачиваться на угол __ , так чтобы за N шагов повернуться в сумме на __ градусов...
xDxzkaketodelat
04.12.2020 13:41
Табличной информационной моделью является … Варианты ответовсписок гостейалфавитсодержание книгитабель успеваемостиВопрос 2Таблица, содержащая информацию о некотором одном...
aliyaaaa
30.09.2019 23:50
Нужна ! числа фибоначчи определяются формулами: f0=1 f1=1 f2=2 fn=f(n-1) + f(n-2) найти f40...
bodnari2121bodn
30.09.2019 23:50
Напишите блок схему по коду паскаль var a,p: real; i,n: integer; begin read(a,n); p: =1; for i: = 0 to n-1 do p: =p*(a+i); writeln(p); end....
olgaivanova04
30.09.2019 23:50
Напишите программу, которая выводит «моя первая программа напечатала ! : )»...
аноним4378
05.01.2022 17:29
5*(3+2) -0,5(3целых1/2-1,5) +1/3(3целых1/3-0,5) =...
еанеа
05.01.2022 17:30
При каких значениях а компланарны векторы...
Популярные вопросы
Жыныссыз кобею тасилдерин атандар...
2
Объясните постановку знаков препинания в предложении 2. Запишите свой...
3
Эссе на тему , настоящее, будущее стран СНГ...
2
Мини-проект. Урок 2 Определи назначение разрыва разделов.1. Установка...
1
2.Реши задачу. Дополни условие своими числовыми данными. Из двух городов...
3
2 Look, choose and complete the sentences.3.go fishingbuy souvenirs...
1
Зделайте это информатика пайсон ...
2
На весь шлях автомобіль витратив 3 год, причому останні 240 км він...
1
1 Look and write. (15 marks) 03cometmoc e ta u a s ron1in a ein† e...
1
Прочитайте отрывок из стихотворения.Поставьте вопросы к выделенным...
3
var x: real;
begin
writeln('Введите число:');
readln(x);
x:=power(x,3);
writeln(x);
end.