tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите блок схему по
Напишите блок схему по коду паскаль var a,p: real; i,n: integer; begin read(a,n); p: =1; for i: = 0 to n-1 do p: =p*(a+i); writeln(p); end.
bodnari2121bodn
1 30.09.2019 23:50
4
Ответы
gaukhars01
02.09.2020 13:25
блдок-схема находится во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ruslapanazavr
12.07.2019 02:20
Даны n-чисел, введённых случайным образом. найти сумму и количество отдельно положительных и отрицательных чисел....
Черничка21
20.05.2021 09:50
решить все три задания по информатике >...
unknown2015
19.05.2021 08:58
Якщо число парне, то розділимо його на 2, якщо непарне, то додамо 1. Повторювати діє поки не досягнемо значення числа n = 1. Вивести кількість перетворень числа n до отримання 1Цикл...
Будда427
19.05.2021 08:57
Составьте программу, которая переводит введенное с клавиатуры число, с километров на метр(python)...
netznanie
19.05.2021 08:56
Напишите программу, которая принимает два списка и выводит все элементы первого списка, которых нет во втором списке(python) можно прям от и до написать ответ...
Krasnovadiana11
02.07.2019 23:30
Придумать рассказ со словами , улица, березки, огород, капуста, ягоды, собака, корова, молоко, урожай...
komogortseva0101
02.07.2019 23:30
Выполните сложение цепочкой 8+9+13+22...
LeenBoom69
02.07.2019 23:30
Спросить соседа по парте на татарском языке: есть ли у него тетрадь в клетку , где находится его сумка...
tikiin
02.07.2019 23:30
Скаких параметров задается графический режим экрана монитора?...
sofya0skoblova
02.07.2019 23:30
Автобусы и автомобили собираются друг против друга на расстоянии 168 км.скорость автомобиля быстрее автобуса на 12 км/час. они встретится через 1 час 30 минут друг с другом.найдите...
Популярные вопросы
Лабораторная работа № 7 ТЕМА: ВНЕШНЕЕ СТРОЕНИЕ ПТИ�Ы. СТРОЕНИЕ ПЕРЬЕВ. Цель: Выявить...
2
Масса лошади 400 кг площадь поверхности опоры 1 копыта 15см².вычислите давление...
2
Переведіть з числового масштабу: 1:25 000 1: 100 000 1:20 000 000 Переведіть з...
2
Дана функция y=g(x), где g(x)=x2+x+3. Вычисли g(12)....
3
Из эти чисел нужно получить 828, нельзя их повторять, но можно использовать любые...
3
Кислотные свойства оксидов уменьшаются в рядах: А) FeO - SeO2 -SO2 Б) SeO2 -SO2...
1
Чи існуе реальний взаємозв язок між нашими бажаннями та станом шкири?...
3
Тест по Литературе биографии Сергея Есенина Лучше стихи С.А. Есенина запечатлели...
1
8. Який об єм водню витрачено на відновлення 15 г метаналю(оформить как задачу)...
2
Где можно взять программное обеспечение для автомастер ам1-м?...
3
блдок-схема находится во вложении