tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как в паскале в ответе
Как в паскале в ответе убрать 0 спереди? пример: 021-вводишь 21-выбивает компьютер ! без огромных кодов на 10 !
voropaevaink
1 07.07.2019 11:30
2
Ответы
yuliaivanova1
30.07.2020 18:29
Так :)
program p1;
var a:integer;
begin
writeln('Введите число: ');
read(a);
writeln('число: ',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
алмат112
12.06.2019 14:30
Сколько носителей объемом 4 гбайта понадобится,что бы сохранить архив в 3,2 тбайт?...
enrnud6
31.05.2019 10:50
Заполнить массив l[15] случайными числами в интервале от 10 до 40, вывести его на экран и найти количество чисел кратных 3....
DianaSagatbekova
31.05.2019 10:50
Сравните размеры памяти,необходимые для хранения изображений: первое изображение 4-цветное,его размер 64*128 пикселей; второе изображение 16-цветное,его размер 32*32 пикселей,...
Arishonok333
31.05.2019 10:50
Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)...
Ulybaw
28.07.2019 20:00
Составьте программу определения наибольшего общего делителя двух натуральных чисел. на абс паскале надо...
AkameTop
28.07.2019 20:00
Соедините стрелками по смыслу. 1)колонки графическая информация 2)сканер текстовая информация 3)клавиатура числовая информация 4)монитор звуковая информация надо! заранее !...
romamrn
28.07.2019 20:10
На чем основано действие антивирусной программы? на ожидании начала вирусной атаки. на сравнении программных кодов с известными вирусами. на удалении зараженных файлов/ надо...
mikerinavera
28.07.2019 20:20
Pascal дано предложение. если в этом предложении первая буква встречается более 3 раз, заменить её на восклицательный знак. исходный текст задать самостоятельно таким образом,...
leogorec06
28.07.2019 20:20
По данному фрагменту кода выясните, какими числами заполняется целочисленный массив а из десяти элементов: а[1]: =10; x: =3; y: =-1; for i: =2 to 10 do begin x: =x+2; y: =y*(-1);...
Artemkotkot20
28.07.2019 20:20
Вывести через пробел номера букв где номера букв соответствуют их номерам в алфавите а - 1, b - 2 и т.д....
Популярные вопросы
Як зміниться сума чисел,якщо до кожного з доданків додати -6? ,буду ...
2
Найдите значения выражения [tex] sin^{2} 61 + cos^{2}61 - cos^{2}60[/tex]...
3
Какое спряжение у глагола хочется и есть ? заранее =)...
1
Определить идею и проблему рассказа варлама шаламова комбеды...
3
Сданными наречиями придумать предложения: наглухо, засветло, набело , изредка,...
1
Если наиболее рационально разделить 5 пряников между 8-ю детьми, сколько...
1
Какие воздушные массы проходят над калифорнийском п-ове?...
2
Як розуміти вислів ледачому всюди зле...
3
Вес человека на лыжах составляет 70 h. а длинна одного из лыж 1,95 метр,...
3
Работают три спортивные секции.плаванием занимаются 5\19 детей,футболом-3\19.сколько...
3
program p1;
var a:integer;
begin
writeln('Введите число: ');
read(a);
writeln('число: ',a);
end.