tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу определения
Составьте программу определения наибольшего общего делителя двух натуральных чисел. на абс паскале надо
Ulybaw
3 28.07.2019 20:00
4
Ответы
Obcenceee
03.10.2020 15:57
Var a,b,NOD:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
while (a<>0)and(b<>0) do
if a>b then a:=a mod b else b:=b mod a;
NOD:=a+b;
writeln('НОД=',NOD);
end.
Пример:
a=75
b=125
НОД=25
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Turbik327
20.09.2019 06:00
Составить блок-схему прибавления к числу 10 чисел 1, 2, 3, 4, 5, используя цикл...
Roman2321
20.09.2019 06:00
На паскале abc с простой версией(40 ) : среди заданных чисел найти количество двухзначных чисел. формат ввода: на первой строке задано количество чисел последовательности (неотрицательное,...
lollyslacker
20.09.2019 06:00
Что такое граф ? (информатика 6 класс) напишите детским языком))...
arpine1977
20.09.2019 06:00
Что я делаю неправильно в по иформатике? ! ! ! : занесите информацию о десяти европейских странах n(название страны), k(численность населения), s(площадь страны). выведите названия...
Didi12EW
20.09.2019 06:00
Для чего была создана электронная почта....
BotanicPanik
20.09.2019 06:10
Какие конструкции компьютера вам известны? а)прикладной б)ручной в) мобильный г) настольный может быть несколько вариантов ответа...
Kek346582
20.09.2019 06:20
1. ввести массив из 10 элементов с датчика случайных чисел. 2. обработать массив по правилам: найти количество элементов больше 30 но меньше 70. а1=5 а2=6 а3=-5 а4=-6 а5=15 а6=-30...
LonelyFox1705
20.09.2019 06:20
Тридцатидвухцветное растровое графическое изображение имеет соотношение сторон 16 х 9 (длина х высота). длина изображения 1600 пикселей. какой объем памяти займет такое изображение?...
Вета111111111111
20.09.2019 06:20
Паскаль. в первой строке программы задаётся кол-во чисел, не превышающих 300. найти максимальное число, оканчивающееся на 3....
papka89
20.09.2019 06:20
10 ! чёрно-белое (или ещё его называют монохромное, то есть 2 цвета) растровое графическое изображение имеет размер 400*300 точек. какой объем памяти займет это изображение?...
Популярные вопросы
Найдите сумму длин всех ребер кубоида с измереньями 6 ,5 см. 8 см. 2,5 5 см....
3
У вашому віці добова норма споживання цукру C16H22O11 дорівнює приблизно 45г(дівчата)...
2
Нужно ответить на во по английскому...
3
Как превратить делитель в натуральное число, не меняя частного?0,144 : 0,12Нужно...
1
Сканируется цветная фотография размером 12х12 см. Разрешающая сканера 1200*600...
2
На заряд q1 = 3 x 10-7 Кл действует сила F = 0,4 Н. Определить расстояние,...
1
Прочитайте словосочетания с предлогами. Определите, многозначные или однозначные...
3
Разложи на множители: 1,3z2+2,6zy+1,3y2 . Известно, что один множитель разложения...
2
Напишите мини-сочинение на тему Когда я пришла в школу...
1
Вставь подходящие по смыслу слова. Модель атома Резерфорда не смогла объяснить...
2
begin
write('a='); readln(a);
write('b='); readln(b);
while (a<>0)and(b<>0) do
if a>b then a:=a mod b else b:=b mod a;
NOD:=a+b;
writeln('НОД=',NOD);
end.
Пример:
a=75
b=125
НОД=25