tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как решить в паскале (тема
Как решить в паскале (тема - оператор цикла с предусловием): "найти сумму а кратных 11 натуральных чисел запишите.,решение.
Chеmic
1 10.07.2019 14:00
4
Ответы
adekvat3
17.09.2020 12:58
Var a,i,s,h:integer;
begin;
s:=0; //0 кратен любому числу
h:=0;
readln(a);
while i<>a do
begin;
inc(i);
s:=s+h;
h:=h+11;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dasha5334678
09.07.2019 19:50
Вводится текст ( строка, длина которой не менее 10 символов). требуется: 1. вывести на экран фрагмент данного текста с 5 по 8 символ. 2. удалить из данной строки три последних символа....
tsibin1982
18.06.2019 13:00
1) информация представленнаяв компьютере в виде двоичного компьютерного кода 2)сеть, объединяющая в себе локальные, региональные и корпоративные сети, соединенные между собой каналами...
vipmurlyan
18.06.2019 13:00
Pascal. двухмерный массив в доме 5 подъездов, в каждом подъезде 15 квартир. в квартире может жить от 1 до 5 человек. рассчитайте сколько раз открываются двери подъездов. если 30%...
Аrvin
18.06.2019 13:00
Составьте программу которая подсчитывает количество положительных элементов одномерного массива...
ekaterina123sve
18.06.2019 13:00
Напишите краткий алгоритм нахождения минимального элемента в одномерном массиве...
1DiamonDragon1
18.06.2019 13:00
Почему android не является полноценной ответ нужен . кто знает пишите, заранее : )...
Olga2907
18.06.2019 13:00
Подскажите,,сколько это будет: 21 гбайт = ? кбайт. 165 327 178 байт = ? кбайт = ? мбайт. 43 мбайт = ? кбайт = ? байт. 16 685 байт = ? кбайт = ? мбайт...
nadia182
18.06.2019 13:00
40 . 2. какие основные начертания шрифтов используются в текстовом редакторе? 3. что понимается под форматированием текста? 4. что такое фрагмент текста? какие действия с ним можно...
рената1239305
18.06.2019 12:50
Найти: сумму кубов всех целых чисел от 1 до n ( значение n вводится с клавиатуры; b a)...
mishamanoaa
18.06.2019 12:50
Напишите программу, которая выводит на экран 26 букв алфавита. please....
Популярные вопросы
Происхождения и развитие языка...
3
Кого характеризують наступні рядки: «Колись готовий був за Юлька у вогонь і в...
1
Лексический разбор слова промыслом...
1
івЗнайдіть:б) кути OBD i oDB, якщо кут воD дорівнює 80°; >...
2
1990,7 магній сульфату отримали в результаті взаємодії магній гідроксиду масою...
1
В трактор залили 140 л. Солярки в первый семь израсходывали половину. Вечером...
3
Напишіть рівняння реакцій між калій гідроксидом і: а) хло- ридною кислотою; б)...
3
Лексический разбор слова промыслом ....
2
Точка дотику вписаного кола рівнобедреного трикутни- ка ділить його бічну сторону...
2
Що зумовило перетворитися угорщині на королівством...
1
begin;
s:=0; //0 кратен любому числу
h:=0;
readln(a);
while i<>a do
begin;
inc(i);
s:=s+h;
h:=h+11;
end;
writeln(s);
end.