tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Как решить программу вычисления
Как решить программу вычисления площади треугольника по 3 сторонам где а,б,с длины сторон треугольника задаваемые с клавиатуры a p полупериметр
diiiaanf101
2 01.10.2019 20:20
3
Ответы
artem28
27.08.2020 11:00
Var a,b,c,p: Real;
begin
writeln('Введите a,b,c,p');
readln(a,b,c,p);
writeln('S=',sqrt(p*(p-a)*(p-b)*(p-c)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alina97531
20.08.2019 21:00
Исполнитель черепашка перемещается на экране компьютера, оставляя след в виде линии. в каждый конкретный момент известно положение исполнителя и направление его движения....
Ketti08
16.07.2019 05:20
Определите количество цветов которое может принимать точка изображений размером 1024 на 512 точек. и его объём с размером 0,25 мб. решить ....
tayakovalenko
22.04.2020 22:12
Начало S=0 i=2 Да i =20 Нет | S=S+i | | i=i+2 | |S| Конец...
Regardless777
22.04.2020 22:11
2. Какое число следует за каждым из данных:1) 223⁴; 2) 677⁸; 3) 2222³; 4) 1001²?ответ для каждого числа дайте в указанной и десятичнойсистемах счисления....
StarPerk
12.03.2021 13:45
до сдачи 4 минуты Вопрос4. Рассмотри изображение и ответь на вопросы. В каком направлении поворачивается робот и на сколько градусов * влевовправона 180 градусовна 90 градусовна...
matveiarzhanoff
12.03.2021 13:45
Курама шарттар мен киристирилген шарттардын кандай уксастыгы мен айырмашылыгы бар?...
Kovik12345
10.07.2019 04:50
При перекодировании сообщения из 8-битной кодировки в 16-бинтую информационный объем увеличился на 334 бита. определите количество символов в сообщении....
Siiii
10.07.2019 04:40
С: 5 класс! какое максимальное количество квадратов можно получить, нарисовав два прямоугольника в графическом ( буду , заранее говорю ! )...
stevarmen
29.04.2020 12:46
8x+3683=5283 розвяжите ривняня...
senyaragimovoy1awn
29.04.2020 12:46
Определите массу осадка, образующегося при взаимодействии 380 г 15% раствора сульфида калия с избытком нитрата свинца. дано найти решение, желательно, чтоб все было...
Популярные вопросы
Точка H является основанием высоты, проведённой из вершины прямого угла...
1
Абай атанын оленын окы. Олендерге ат кой. Магынасын улгы бойынша талкылап,тусындырып...
1
Использовать в тексте словосочетания С нескрываемым интересом Узнаваемый...
3
Какой объём сухих дров необходим,чтобы при его сгорании выделилось 1075...
2
Расставить коэффициенты методом электронного баланса, указать окислитель,...
3
Завершіть речення.Політика протекціонізму – це...
1
6. Укубі ABCDA,B,C,D, проведено два перерізи: через точки A,B,C, і точки...
1
3. В двух ящиках имеются электрические лампочки. В первом ящике их 12 штук,...
1
10.подумай и ответь. ученики пошли в музей они построили по три человека...
2
1.Можно ли спровоцировать конфликт взглядом, позой, улыбкой и т.д.? Приведите...
3
begin
writeln('Введите a,b,c,p');
readln(a,b,c,p);
writeln('S=',sqrt(p*(p-a)*(p-b)*(p-c)));
end.