tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Javascript вычислить сумму
Javascript вычислить сумму элементов массива, порядковые номера которых со значениями этого элемента
xeniakudriavtseva
1 05.09.2019 23:50
0
Ответы
aldynsaioorzhak1
06.10.2020 20:14
1) Составить линейную программу, печатающую значение true,
если указанное высказывание является истинным, и false —
в противном случае.
Задача:
Сумма цифр заданного четырехзначного числа N превосхо
дит произведение цифр этого же числа на 1.
2) Текстровая задача
На плоскости .ГОГзадана своими координатами точка А. Ука
зать, где она расположена (на какой оси или в каком координат
ном угле) .
3) Написать программу нахождения суммы большего и меньше
го из трех чисел.
4) Задачи по теме «Оператор выбора»
Написать программу, которая по номеру дня недели (целому
числу от 1 до 7) выдает в качестве результата количество уроков в
вашем классе в этот день.
5) Доказать (путем перебора возможных значений) , что для любых
величин А, В, С типа Boolean следующие пары логических выра
жений имеют одинаковые значения (эквивалентны) :
а) A OR в и в OR А;
б) A AND ВИ В AND A;
В) (A OR В) OR С И A OR С;
Г) (A AND В) AND С И A AND (В AND С) ;
Д) A AND (A OR В) И А;
е) A OR (A AND В) И А;
Ж) A AND (В OR.С) И (A AND В) OR (A AND С) ;
3) A OR (В AND С) И (A OR В) AND (A OR С)
6) Задачи по теме «Целочисленная арифметика»
Дано натуральное число л. Найти сумму первой и последней
цифры этого числа.
7) Дано натуральное число N. Получить новое число М, кото
рое образуется из числа N путем замены последней цифры на
значение наибольшей цифры в записи числа N. Пример. N= 128 452,
М= 128 458
8) Составить программу перевода натурального числа из деся
тичной системы счисления в двоичную.
9) Одномерные массивы
Задана последовательность TV целых чисел. Вычислить сумму
элементов массива, порядковые номера которых совпадают со
значением этого элемента
10) Одномерные массивы
Дан массив целых чисел. Найти в этом массиве минималь
ный элемент от и максимальный элемент М. Получить в порядке
возрастания все целые числа из интервала (от; Л/), которые не
входят в данный массив.
11) Одномерные массивы
Дан целочисленный массив А [п] , среди элементов есть оди
наковые. Создать массив из различных элементов А [п] .
12) Операции с элементами массивов
Определить наименьший элемент каждой четной строки
матрицы А [М, N].
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
jendossia
09.10.2019 20:17
1. (35 ) примеры ситуаций, в которых информация: а) обрабатывается; б) передается; в) сохраняется. дайте полный ответ с описанием ситуаций....
7Tamada7
09.10.2019 20:18
Написать код в vba что бы после нажатия команд батон выводилась таблица умножения на 9...
tim1110
09.10.2019 20:18
Сделайте проект компьютерных сети для дома. сделайте проект корпоративной сети для вашей школы. определите основные элементы корпоративнхой сети школы, представьте проект...
Баэхич
13.05.2020 23:16
Определите, что выведет на экран программа при вызове F(9). procedure F(n: integer); begin if n 3 then begin F(n – 4); F(n div 2); end; write(n); end;...
silvi82
13.05.2020 23:16
На питоне Используя файл ассортимент.txt, содержащий сведения об игрушках, найти. Для каждой записи указать название игрушки (кукла, кубики, конструктор и т.д.), её стоимость...
princhesnurss
13.05.2020 23:16
Как вычислить кратчайший путь между пунктами А и Е? Сделайте...
Ученикdsgfgchugffwgc
13.05.2020 23:15
с и кратко поясните это на сор мол...
svyara8
02.03.2020 22:56
Составить програму рисования окружностей...
davas255
09.11.2020 19:41
Определите количество столбцов в таблице истинности, соответствующей выражению: ¬(А ∧ В) —...
22916
09.11.2020 19:41
Кто может построить блок схему? int main() { setlocale(LC_ALL, rus ); int a, k = 0, mas[15], mas1[15]; int printf(mas[15]); srand(time(0)); for(int i = 0; i 15; ++i)...
Популярные вопросы
Решить систему уравнений 6(x+y)=8+2x-3y, 5(y-x)=5+3x+2y;...
3
Написать про свою любимую пору года...
1
Масса слонихи вместе со слонёнком равна 7,2 т. какую массу имеет слонёнок...
2
Разложите многочлен на множители: а) -12а^2+18a^3 b) 2a+4b-ab-2b^2...
1
Вравнобедренном треугольнике abc с основанием ac проведены биссектрисы...
3
Два элемента соединены параллельно. эдс первого элемента равна е1,...
2
Впитомнике вырастили 25.700 саженцев деревьев : саженцев яблони -...
2
Составьте систему уравнений и решите: два тракториста за 4 дней обработали...
2
Через сколько секунд после старта ракета приобретает первую космическую...
2
Расстояние между двумя селами 48 км. из этих сел одновременно в одном...
3
если указанное высказывание является истинным, и false —
в противном случае.
Задача:
Сумма цифр заданного четырехзначного числа N превосхо
дит произведение цифр этого же числа на 1.
2) Текстровая задача
На плоскости .ГОГзадана своими координатами точка А. Ука
зать, где она расположена (на какой оси или в каком координат
ном угле) .
3) Написать программу нахождения суммы большего и меньше
го из трех чисел.
4) Задачи по теме «Оператор выбора»
Написать программу, которая по номеру дня недели (целому
числу от 1 до 7) выдает в качестве результата количество уроков в
вашем классе в этот день.
5) Доказать (путем перебора возможных значений) , что для любых
величин А, В, С типа Boolean следующие пары логических выра
жений имеют одинаковые значения (эквивалентны) :
а) A OR в и в OR А;
б) A AND ВИ В AND A;
В) (A OR В) OR С И A OR С;
Г) (A AND В) AND С И A AND (В AND С) ;
Д) A AND (A OR В) И А;
е) A OR (A AND В) И А;
Ж) A AND (В OR.С) И (A AND В) OR (A AND С) ;
3) A OR (В AND С) И (A OR В) AND (A OR С)
6) Задачи по теме «Целочисленная арифметика»
Дано натуральное число л. Найти сумму первой и последней
цифры этого числа.
7) Дано натуральное число N. Получить новое число М, кото
рое образуется из числа N путем замены последней цифры на
значение наибольшей цифры в записи числа N. Пример. N= 128 452,
М= 128 458
8) Составить программу перевода натурального числа из деся
тичной системы счисления в двоичную.
9) Одномерные массивы
Задана последовательность TV целых чисел. Вычислить сумму
элементов массива, порядковые номера которых совпадают со
значением этого элемента
10) Одномерные массивы
Дан массив целых чисел. Найти в этом массиве минималь
ный элемент от и максимальный элемент М. Получить в порядке
возрастания все целые числа из интервала (от; Л/), которые не
входят в данный массив.
11) Одномерные массивы
Дан целочисленный массив А [п] , среди элементов есть оди
наковые. Создать массив из различных элементов А [п] .
12) Операции с элементами массивов
Определить наименьший элемент каждой четной строки
матрицы А [М, N].