tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Исправить все ошибки в данном
Исправить все ошибки в данном фрагменте программы: if a> =10 and a< =99 then writeln (a ‘ двузначное число ’); writeln (‘ его квадрат = ’, sqrt(a)); else ( a , ‘ не является двузначным числом’); все исправленные ошибки выделяйте красным цветом!
дадададад2
3 12.07.2019 02:30
2
Ответы
математик202
07.09.2020 10:19
If (a>=10) and (a<=99) then begin
writeln(a,' двузначное число'); writeln(' его квадрат=',sqr(a)); end
else writeln(а, ' не является двузначным');
Все, что добавил или изменил-отметил жирным
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MadMax818
19.03.2019 13:40
Написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2lh ( l онснование h высота)...
Nikitaue
19.03.2019 13:40
Рассеянный программист в любом слове делает ошибки, превращая его в компьютерный термин или понятие информатики. однажды он хотел написать название подводного взрывного...
лиз20031
24.05.2019 08:50
Составить таблицу двоичных кодов цифр от 0 до 9...
hitrovskiy01
01.05.2020 16:17
Рассчитайте объем изображения если его размеры 400 х 300 px и глубина цвета 24 бит/пиксель *...
Fvbygbb
01.05.2020 16:17
Решите задачу в Pascal. Направляемый файл с результатом должен иметь расширение pas. Условие Задачи: Два спринтера бежали дистанцию. Один прибежал за х времени, другой...
daniilgurnyy
01.05.2020 16:17
Австралия Начиная от Бассового пролива: 1. Бассовый пролив 2. Тасманово море 3. Коралловое море 4. Арафурское море 5. Залив Карпентария 6. Тиморское море 7. Индийский...
123julia456f678
30.09.2019 03:50
Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от -5 до 35 и выводит 7 элемент массива...
Юлия20122003
30.09.2019 03:50
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt формат ввода в первой строке входного...
Раяна771155
30.09.2019 03:50
Составьте программу которая заполняет массив случайными целыми числами промежутка -15..15 и выводит на экран отрицательные элемены массива...
irulya1
30.09.2019 03:50
Сделать программу в pascal. 1. организуйте ввод и вывод одномерного массива в строку, в столбец. 2. найдите произведение ненулевых элементов одномерного массива. 3....
Популярные вопросы
даю 12+ 1)В предложенном перечне отметьте название электролита,...
1
В каком из приведенных случаев разложение на множители выражения...
1
8. Встановіть відповідність між колонками:1. Манометр А. Прилад...
1
1)Какими документами и действиями была ограничена власть гетмана...
1
КАКИЕ УПРАЖНЕНИЯ ИСПОЛЬЗУЮТ ДЛЯ ФОРМИРОВАНИЯ ПРАВИЛЬНОЙ ОСАНКИ?...
3
Укажите наименьшее общее кратное валентностей химических элементов...
1
Прочитати. виписати сполучники й прийменники, зробити їх повний...
3
Сделать сравнительную таблицу рек(Волга и Обь, Енисей и Лена, Янцзы...
3
Придумайте ситуацию, в которой тело движется под действием какой-нибудь...
1
Все крупные реки Северной Америки, указав их устье, исток, 2-3...
2
writeln(a,' двузначное число'); writeln(' его квадрат=',sqr(a)); end
else writeln(а, ' не является двузначным');
Все, что добавил или изменил-отметил жирным