Написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2lh ( l онснование h высота)

MadMax818 MadMax818    3   19.03.2019 13:40    3

Ответы
89271870095 89271870095  26.05.2020 03:29

S=1/2*H*L

program_z1;

uses 

 crt;

var S,L,H; real;

begin

Clrscr;

write(`L= `); read(L);

write(`H=`); read(H);

S:=1/2*H*L;

write(`S=`,S);

End.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика