Используя оператор case , напишите программу, которая переводит десятичные числа 1, 5, 10, 50, 100, 500, 1000, считываемые с клавиатуры, в римские.

lolka22281 lolka22281    3   03.03.2019 20:50    10

Ответы
kositskaya80 kositskaya80  24.05.2020 00:36

include <iostream>

using namespace std;

int main()

{int n;

 cin >> n;

switch(n)

        {case 1:cout<<"I";break;

         case 5:cout<<"V";break;

         case 10:cout<<"X";break;

         case 50:cout<<"L";break;

         case 100:cout<<"C";break;

         case 500:cout<<"D";break;

         case 1000:cout<<"M";break;

        }

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика