Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n

samikby samikby    3   07.08.2019 00:20    3

Ответы
Vanek041005 Vanek041005  04.10.2020 02:12
Begin m:=1; k:=1; read(n); i:=1; while i<>n do begin k:=k+i; m:=m*i; i:=i+1; end; write(k,' ',m); end. Переменные, думаю, сами опишете)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика