tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Используя имеющуюся блок-схему,
Используя имеющуюся блок-схему, составьте программу на Pascal. Начало
Определите значение
переменнойz при следующих значений X и Y
adyoulan
2 12.04.2021 21:04
2
Ответы
sokolovvw1
12.05.2021 21:05
Решение представлено во вложениях.
Язык: Pascal
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Theknopa444
04.07.2019 16:50
Перечислите устройства вывода информации...
Miras19932708
04.07.2019 16:50
На счёт паскалей абс program test_1; var a,b,c,d,e: integer; begin writeln ( какова масса куска янтаря, хранящегося в паланге, если при изменении температуры от 5 до 18 °с его...
alekseyovsyann
04.07.2019 16:50
Какое количество информации содержит один разряд восьмеричного числа? подробно распишите !...
vanyaburundukov
20.12.2020 05:39
Написать программу, которая формирует случайным образом массив из 10 целых чисел и увеличивает все элементы массива на максимальный элемент....
hmg28409
20.12.2020 05:39
Определите фильтрации данных в электронной таблицеВерных ответа: 3Верных ответов: 3По возрастаниюАвтофильтрФильтрРасширенный фильтрВперед...
Koul637
27.01.2021 16:03
Cоставьте алгоритмы в среде Кумир, соответствующие следующим требованиям: 1. Ввести 2 числа. Вычесть из большего меньшее. 2. По номеру месяца определить летний он или нет....
danilpus2016
27.01.2021 16:04
Медет ТҮСТІ ТАҢДАҒЫШ құралын таңдады. Сурет нүктесінің түсі сурет түсі болуы үшіноған нүктені тінтуірдің қай батырмасыменшерту керек?Сол жақОң жақ...
Tsoller04
27.01.2021 16:04
Для каждого из имен вычисли значение логического выражения:Первая буква гласная ∧ вторая буква согласная.Руслан АннаСтепан Егор...
polinfasdfg
13.05.2020 22:16
3. Дисперсия набора чисел 5, 11, 2 равна 14, а среднее значение 6. С свойств д найдите дисперсию и среднее значение набора чисел: а) 50, 110, 20 б) 15, 21, 12...
Tanya200404
06.07.2019 05:20
Информация, представленная в форме, пригодной для обработки компьютером. 6 букв....
Популярные вопросы
8.Напишіть твір-мініатюру на одну із заданих тем: Кохання почуття, яке в...
3
3) (2m-3n)^3 4) (4x+ 1/3 y)^3 5) (2/3 a - 3b)^3 6) (1/3 p + 1/2q)^3...
1
Составьте кластер на казахском языке на тему Астана....
2
Определить последствия завоевательных походов эмира Тимура. Народ...
2
1. Какие художественно – изобразительные приемы использует автор в образе...
1
Выпишите существительное 1 и 2 в два столбика...
2
Опишите картинку на английском языке по плану —the place—the action—the appearance...
3
Составьте синквейн со словом меню...
3
2) (-оо; 4,5] и [-4,5; +оо);это не нулей это бесконечность...
1
Практическая работа по алгебре на тему: Преобразования графиков»2 вариант1....
3
Решение представлено во вложениях.
Язык: Pascal