Написать программу, которая формирует случайным образом массив из 10 целых чисел и увеличивает все элементы массива на максимальный элемент.

vanyaburundukov vanyaburundukov    3   20.12.2020 05:39    6

Ответы
Vgenika Vgenika  19.01.2021 05:52

import random

a = [random.randint(0,100) for i in range(10)]

m = max(a)

print(a)

for i in range(len(a)):

   a[i] += m

print(a)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика