Используя циклы решить в паскале: 1) ввести число и вывести все его делители 2) составить программу, планирования закупки товаров в магазине на сумму, не превышающую заданной величины.

lada48 lada48    2   01.03.2019 06:10    5

Ответы
Tanushagood Tanushagood  23.05.2020 17:51

ЗАдача 1.

program xxx;

var i, n : integer

begin

  writeln ('введите число N=');

  readln (n);

  writeln ('Делители числа:');

  for i:= 1 to n do

    if n mod i = 0 then writeln (i);

  readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика