tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. составить программу
Pascal. составить программу поиска большего из четырёх чисел с использованием подпрограммы поиска большего из двух,
лолкек67
3 23.09.2019 17:20
9
Ответы
roma1234563
10.09.2020 15:17
Var naibolwee:int64;
i:integer;
A:array [1..4] of int64;
function max(a,b:int64):int64;
begin
if a>b then max:=a else max:=b;
end;
begin
for i:=1 to 4 do
read(A[i]);
for i:=1 to 3 do
naibolwee:=max(A[i],A[i+1]);
writeln(naibolwee);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Bronin2002
09.09.2019 16:50
345(8) записать в развернутом виде число...
illaria2703
09.09.2019 16:50
4. написать программу, которая выводит табличные значения функции у=х2+2. диапазон изменения аргумента от – 4 до 4, приращение аргумента 1.4. написать программу, которая выводит...
Маргольц
09.09.2019 16:50
Графические документы каких видов можно вставлять в текстовый документ?...
Sonya2896
09.09.2019 16:50
Некоторое слово нужно обьязательно разместить в данной строке текста,а оно там не умещается.что вы предпримете в данной ситуации?...
milanamva00
17.07.2019 02:00
На xxii зимних олимпийских и паралимпийских играх в городе сочи будет представлено 12 новых видов спорта. известно, что первые олимпийские игры проводились еще в древней греции,...
Арина200911
15.05.2020 13:21
Какая частица возникает в результате приведенной ядерной реакции...
mashalin44
18.11.2020 16:26
Представьте число 6310 в беззнаковом 8- разрядном формате...
mark086
18.11.2020 16:25
Ученица заметила, что в набранной таблице пропустила столбец с датой 22.08.2020, и решила его добавить. Она выделила столбец D. Выбери действие, которое надо выполнить, чтобы даты...
Булат228337
11.04.2019 05:04
Составить программу, печатающую значение true, если указанное высказывание являет- ся истинным, и false – в противном случае: даны три стороны одного и три стороны другого треугольника....
LARINA259
11.04.2019 05:06
Написать программу, которая по введенному году обучения в школе (число от 1 до 11) выводит соответствующее сообщение «я учусь на k-курсе». нужно на c++...
Популярные вопросы
Повідомлення на тему „ куриння– забавка для слабких духом...
1
Кпд теплового двигателя 25%, за цикл он совершает полезную работу 200 дж. определите...
1
2009,1х+38,2у-(210,09х+40,1у)=)179 901х-190у)*0,01 докажите !...
2
Вкаом случае при разборе по составу допущена ошибка? 1) наречие начерно имеет...
1
получения caso3 с примерами 30...
1
Определить v сернистого газа массой 64 г . , зачет !...
3
Девочка прочитала треть книги и еще 10 страниц,это составило всего 40 страниц.сколько...
2
Какие масса соли воды необходимо взять для приготовления двух 100 г 10 процентного...
2
Y=x^2+5x+6 решить уравнение и построить график...
3
Прямые а и б лежат в пересекающихся плоскостях альфа и бетта там могут ли эти...
2
i:integer;
A:array [1..4] of int64;
function max(a,b:int64):int64;
begin
if a>b then max:=a else max:=b;
end;
begin
for i:=1 to 4 do
read(A[i]);
for i:=1 to 3 do
naibolwee:=max(A[i],A[i+1]);
writeln(naibolwee);
end.