tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Используя цикл с условием составить
Используя цикл с условием составить программу для вычисления суммы чисел обратных целым из отрезка [-2;12]
Pascal ABC
Желательно как можно быстрее
annapupnova
3 14.02.2020 00:15
5
Ответы
DmitryKind98
17.08.2020 16:54
var
sum:real;
begin
for var i := -2 to 12 do
if (i <> 0) then
sum := sum + (1/i);
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
evkapop
10.07.2019 00:30
Дана строка не менее 6 символов. составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому. )...
Екатерина2088
10.07.2019 00:30
За 3ч 12мин на студии был записан стерео файл с 32 битным разрешением.размер файла -5625мб.найти частоту дискретизации записи в кгц...
DanaCorgi
10.07.2019 00:30
Файл размером 1536 байт передается через некоторое соединение за 40 милли секунду. определите время в миллисекундах. за которое можно передать через то же самое соединение...
Пётр75
07.12.2021 21:05
o) Закончите предложения. Функция СРЗНАЧО) вычисляет ... Функция МИНО) находит ... Функция МАКСО) находит ... Shy 5 Выполняем на компьютере 1. Ячейки A1:A5 содержат...
EfremovMk
02.08.2019 16:50
Сколько единиц в двоичной записи восьмеричного числа 436...
coolparschin20
27.01.2021 22:36
Не пойму как поменять разрешение для проекта в unreal engine 4.Выставляю 640х1136(мобильное приложение делаю) в виджет блупринте,а оно автоматом перескакивает на другое.Как...
Viktoria070804
27.01.2021 22:35
МОЖЕТЕ НА ПИТОНЕ СДЕЛАТЬ? Дано натуральное четырехзначное число. Определить все цифры в цифровой записи данного числа, на которые оно делится без остатка. Формат входных...
F777FF
27.07.2019 00:00
Команда, у которой действия выполняются после проверки условия, а) команда цикла; б) команда ветвления; в) команда присваивания ; г) команда проверки. ! заранее...
Leonid02super
23.12.2020 20:07
Укажи точки,которые лежат на графике функции y=x3:(1:-1); (2;8); (-2;8); (1;1); (2;4) ...
prkf
23.12.2020 20:07
На рисунку AC перпендикулярно AB ,AF перпендикулярно BC укажіть відстань від точки C до прямої AB...
Популярные вопросы
Тело находится в неустойчивом положении равновесия. если вывести...
2
Твір у форматі зно на тему чи впливає зовнішність на наше життя?...
1
Органоиды клетки располагаются в...
1
Художній аналіз твору золота птаха в.голобородька...
1
Напишите уравнения взаимодействия кислорода с медью и сероводородомh2s....
1
Какие города входили в переяслов в хi. ст....
3
зачеркни лишнее: зернь, скан, перегородчатая эмаль, плинфа...
2
19 ! ! берілген кестені пайдалана отырып мектептегі спорт үйірмейлері...
1
Дан массив из 10 элементов. найти среднее элементов с нечетными...
1
2+y/x при x=2,y=-7,4 напишите как правильно сделать...
1
var
sum:real;
begin
for var i := -2 to 12 do
if (i <> 0) then
sum := sum + (1/i);
write(sum);
end.