tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Используя цикл с предусловием
Используя цикл с предусловием написать программу вычисления n! (эн факториал)
ruks777
3 24.05.2019 15:10
5
Ответы
risimonenko
20.06.2020 12:16
Var
i,n,f:integer;
begin
readln(n);
i:=1;
f:=1;
while i<=n do
begin
f:=f*i;
i:=i+1;
end;
writeln(f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ajamshid1976p042ct
03.04.2020 01:41
Информационный объем рисунка равен 2 кб. Для его создания использовали 16 цветов. Чему будет равен его объем, если сохранить этот рисунок как черно-белый?...
klarabuhantsova
03.04.2020 01:44
Який вчинок повпливав на долю Гордія Кулаківського «Русалонька із 7-в»...
Krowly
29.09.2019 15:30
Напишите программу, которая находит наименьшую цифру введённого числа n...
кузя1310
29.09.2019 15:40
Найти информационный объем текста,состоящего из 2000символов,записанных на языке с полным количеством симаолов 128?...
kiranay2007
13.09.2019 13:22
Запишите полный путь к файлу в «интернет» иерархической файловой системе:...
grimax98
13.09.2019 14:10
Какое количество информации было получено учеником 9 класса во время вытаскивания его соседом из портфеля тетради по ,если известно,что в его портфеле восемь тетрадей по различным...
margaRita2281
26.06.2019 23:10
Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго...
alan550
26.06.2019 23:10
Решите, , номер 176 б из рабочей тетради л.л.босовой и а.ю.босовой...
Albinnabel
11.01.2021 07:14
Помгите умаляю нифига не понимаю...
разетка1234
11.01.2021 07:13
1.Что такое робот? 2.Какие виды роботов ты знаешь? 3.Для чего нужны промышленные роботы? 4.Какую технику можно отнести к бытовым роботам? 5. Сравни человека и робота. Какие...
Популярные вопросы
Решить уравнения: 1) 3x+1/4 - 7x-x^2/10 = x^2-1/8 2)x^-2x/2x-1 = 4x-3/1-2x...
2
Сделайте следующие предложения отрицательными и вопросительными: 1. this...
1
выписать из учебника 8 класса(в.я коровина) + 3 сложных предложения (из...
3
Разделите с остатком 361на7 какой будет остаток от деления 2736на9 найдите...
1
Квадратный оконный проем образован двумя прямоугольными рамами в нутри каждой...
1
Сочинение миниатюра на украинском языке по теме новорiчнi свята з дiэприслiвниковим...
2
№13 (а, б, в) сократите №14 (а, б) найдите значение выражения:...
3
Обьясните как определить: возрастающая функция или убывающая ?...
3
Найдите сумму коэффициентов многочлена стандартного вида к которому приводится...
2
Определите какая связь нарушена между компонентами словосочетаний(лексическая...
3
i,n,f:integer;
begin
readln(n);
i:=1;
f:=1;
while i<=n do
begin
f:=f*i;
i:=i+1;
end;
writeln(f);
end.