ИНФОРМАТИКЕ Написать программу
"Найти среднее арифметическое трёх чисел введенных с клавиатуры"
XX= a+b+c/3
Program sr_arifm
Var a,b,c,x:real
Begin
Writeln('Введите три числа')
Readln(a,b,c)
x:=???
Writeln('Среднее арифметическое=', x)
end.

erenyeger2398 erenyeger2398    2   04.12.2020 10:52    4

Ответы
ХранительТьмы228 ХранительТьмы228  03.01.2021 11:02

Тупо дописываем в 6 строку (a+b+c)/3

Program sr_arifm

Var a,b,c,x:real

begin

Writeln('Введите три числа') ;

Readln(a,b,c) ;

x:=(a+b+c)/3;

Writeln('Среднее арифметическое=', x) ;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика