tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
информатика паскаль определить
информатика паскаль определить что будет напечатано результате работы следующего фрагмента программы
s=0; k=1
while k<7 do begin
s=s+k
k=k+1
end
write (s)
гавканье
2 10.12.2020 06:56
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Титанэжжжжж
28.06.2019 11:50
Составить программу для паскальабс.нет. количество чисел не кратных пяти в указанном диапазоне...
kris406
02.10.2019 08:02
D=b**2-4ac в питоне как решить напишите программу плз...
densher412
02.10.2019 08:02
Нужна дан массив из 50 элементов, значения которых формируются случайно и лежат в диапазоне от -50 до 49 включительно. требуется вывести значения в диапазоне от -5 до...
sofiasaro
31.03.2020 22:59
Нужно построить ERD (SQL). 1. Студент може вивчати кілька дисциплін. 2. Викладач може викладати кілька дисциплін. 3. В одній дисципліні може бути кілька завдань. 4....
ksenchhh
31.03.2020 22:28
Запиши число 13526 в развёрнутом виде, начиная со старшего разряда....
ДЭМКО
20.05.2020 12:59
С КОНТРОЛЬНОЙ ПО ИНФОРМАТИКЕ ОЧЕНЬ Чему будет равно значение переменной m после выполненияфрагмента программы?m:=0;Dat[1]:=15; Dat[2]:=18;Dat[3]:=22; Dat[4]:=20;Dat[5]:=23;...
ольга1525
20.05.2020 12:59
Как называются рисунки, которые хранятся как набор геометрических фигур с заданными свойствами контура и заливки? векторные геометрические универсальные растровые двухмерные...
kat19810
28.11.2021 11:47
Переведите число 101000011111,11001₂ в восьмеричную и шестнадцатеричную системы счисления....
oriano
28.11.2021 11:48
Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами....
cherenko85
30.06.2019 04:50
Дано натуральное число n. уменьшить число в 2 раза (деление нацело).проверить, изменилось ли в числе после уменьшения количество разрядов (функцией оформить определение...
Популярные вопросы
Составьте и запишите 2 предложения с существительными 2-го склонения...
3
Из предложенного списка при изменений, возникших в ходе эволюции...
3
Пример сострадания из реальной жизни. только не бездомные собаки...
1
Тема урока: собирательные числительные. спишите слова в следующем...
1
С. найдите в тексте дополнения,которые выражены в творительном падеже....
3
Уменьшите число 18 а) в 3 раза; б) на 3; в) 9 раз; г) на 9...
2
Распишите пример по действиям. (146520-333•4+92033•4): 100000•12345)...
1
328*9+432*9+y=7000 9*(318+437)+y=7000 решите...
3
Прочитайте.найдите в каждой строке синонимы и лишнее слово. 1)светит,сверкает,блеск,сияет....
2
Секретарь отправляет 5 писем по пяти адресам,раскладывая эти письма...
2