tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)информатика паскаль abc
)информатика паскаль abc составьте программу в pascal, которая выводит на экран, все нечетные числа, делящиеся на 5 нацело, лежащие в диапазоне от 20 до 178.
Dan1yar2255
2 25.09.2019 17:40
5
Ответы
Shagovikova08
21.08.2020 15:44
Program p1;
var
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin
if not(i mod 2 = 0)
then
if (i mod 5 = 0)
then
writeln(i);
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PoliLan
18.05.2020 07:54
Название таблицы Прографка Боковик Ячейка Головка Строки Столбцы...
Посемуська
18.05.2020 07:54
Какие значения будут принимать переменные А, В после выполнения действий? A:=2; B:=6; A:=2*B; B:=А+B+4;...
зайчик134
16.06.2019 02:20
Какие существуют носители информации на сегодня ? какие из них быстрее ? сколько информации они могут вместить ?...
Fire73
16.06.2019 02:20
Почему 2-ую, 8-ую и 16-ую системы счисления называют компьютерными системами счисления? потому что её использует компьютер для счёта и всё, больше ничего в голову не лезет....
dkuchanov1352
20.11.2020 10:23
Традиционно в рождественские каникулы учащиеся и преподаватели лицея выезжают группой на экскурсии на поезде. Купе идут по 4 места В поездку берут учащихся 7, 8, 9 классов....
агаг1
20.11.2020 10:30
Написать программу для вставки одной строки в другую...
Kashakom04
20.09.2019 10:10
На с++ напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными. входные...
Ekaterina2558
11.10.2019 22:57
Python не использовать библиотеки time, datetime и подобные им огрничиться условными операторами ввести с клавиатуры дату в формате день.месяц.год, например 10.03.2018...
Kiiss
11.10.2019 23:10
На графике показаны графики изменения цен на акции компании роснефть, ростелеком и газпром. акции какой компании принесут наибольшую прибыль при условии их покупки в январе...
nunim
11.10.2019 23:14
Определите по круговой диаграмме количество каждого товара на складе , если известно , что общее количество товара - 1000 ....
Популярные вопросы
Можете с этими двумя ,что на фото...
3
Длина прямоугольника 6 дм , ширина 4 см найди его площадь и периметр...
2
Почему щелочные и щелочноземельные металл хранят под керосином ? почему...
1
Определите сиетаксическую роль слова тот из предложения 3. 3. тот хмурится...
3
10 . только назовите последовательно по ходу часовой стрелки страны-соседи...
2
Какие из следующих утверждений верны? вписанные углы, опирающиеся на...
3
Туристический теплоход был в пути три дня. в первый день он км, что...
1
Как найти ускорение? дана формула: x=20-10t+t^2 не понимаю как применять...
2
Почему ссора между троекуровым и дубровским все равно бы произошла...
3
Корнем каких из следующих уравнений является число 5. 2x-3=7...
3
var
i,n:integer;
begin
n:=178;
for i :=20 to n do
begin
if not(i mod 2 = 0)
then
if (i mod 5 = 0)
then
writeln(i);
end;
readln;
end.