tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика, 8 класс, паскаль
Информатика, 8 класс, паскаль ) ) ) найдите сумму 10 четных положительный чисел
Про100zvezda
2 20.08.2019 22:50
1
Ответы
настя7595
05.10.2020 08:11
Program n1;
const n=10;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
for i:=1 to n do if(a[i] mod 2=0) then sum:=sum+a[i];
writeln('сумма: ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sofkabovs199
08.10.2021 07:25
Решите как можно быстрее даю...
Doloeris
08.10.2021 07:29
Нужна по c# Нужен код для такого задания: Составьте программу, контроля бы в ответ на введеную оценку по информатике выводила на экран следущий текст: если оценка...
StayStr0g
08.10.2021 07:34
Подпишитесь . А я взаимно подпишусь тоже, да и за это (:...
Sasha808621
13.04.2021 11:27
С ++ Зажги свет У нас есть 4 выключателя, расположенных последовательно в ряд. Каждый может находится в одном из двух положений — выключено (обозначается нулем)...
pumpus
13.04.2021 11:26
Какой будет ответ программы Pascalprogram PR;function Power(a: integer; n: integer): integer;var i, Result:integer;begin Result := 1; for i:=1 to n do Result *=...
87771411520n
23.07.2019 01:00
Вклассе 24 ученика сколькими из них можно выбрать старосту и старосты...
nikolay946
23.07.2019 01:00
Умный мальчик вася создал двухцветное изображение разрешением 1280x960. сколько места оно занимает в видеопамяти компьютера?...
fefilovanastyaa
23.07.2019 01:00
Многопроцессорные вычислительные системы: скорость vs стоимость пусть существует набор из 100 чисел. надо посчитать их сумму. пусть один процессорный элемент (пэ)...
Lidyanka
23.07.2019 01:00
Одномерный массив содержит 10000 неотрицательных целых чи- сел, на хранение каждого из которых отводится один байт. со- ставьте наиболее эффективную программу вывода...
нтпрои
23.07.2019 00:50
Написать программу с использованием цикла с постусловием рараметром и составит и блок схемы дано натуральное число определить количество его нечетеых делителей...
Популярные вопросы
V(h2)=3л объемная доля=80% найти : m (fe)...
1
Аргументы к на проблему единства народов и культур...
3
Световая площадь окон в классе должна быть равна 1/5 площади...
2
Человека от животного 1.умение использовать природные предметы...
3
Реакция, уравнение которой 2kcio3= 2kci=3o2, является реакцией?...
1
Рассказать об использовании местоимений в качестве средства...
1
Напиши небольшой текст-размышление по украинской пословице,...
2
Роль партизанского движения в великой отечественной войне...
2
Ав и ас отрезки касательных проведенных к оккружности радиуса...
1
6. название какого материка происходит от латинского названия...
2
const n=10;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
for i:=1 to n do if(a[i] mod 2=0) then sum:=sum+a[i];
writeln('сумма: ',sum);
end.