tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Информатика! 100 быллов!
Информатика! 100 быллов! Составить программу на языке Паскаль c=(a+b)/2+d
Roth999
2 24.12.2020 08:28
5
Ответы
slava202011
23.01.2021 08:28
Program ;Var a, b, c, d: real; Begin Writeln ('Введите a: = '); Readln (a); Writeln ('Введите b: = '); Readln (b); Writeln ('Введите d: = '); Readln (d); c:=(a+b)/2+d; Writeln ('ответ: c: = ',c); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Arttfggg
12.04.2021 20:43
Создайте веб-страницу с именем table.htm Очень...
elenazeleneckaya
15.03.2021 22:08
Информатика 9 классКоментарии: 1 и 2 задание с решением, по действиям....
aluanakim
15.03.2021 22:09
Решите сегодня на языке python Совпадающие начало и конец Дана строка. Требуется найти самую длинную её подстроку, у которой совпадает первый и последний символы. Если подходит несколько...
taty30
15.03.2021 22:10
решить эту парашу, я просто туповат, там алгоритм построить нужно, A=10000 a*1.05 20000 k:=0 k:=k+1...
Plushkina69
09.02.2021 08:05
1. Для обмена данными между NXT или EV3 блоком и компьютером используется… а. Wi-Fi б.PCI порт в. WiMAX с. USB порт 2.Блок EV3 имеет… а. 4 выходных и 4 входных порта б. 5 входных...
katyamalahova47
09.02.2021 08:03
Какие методы использовал раньше для поворота робота на определенный угол...
Дима566779
09.02.2021 08:02
Кто может работать в этой программе очень надо это за урок...
11DarkMoon11
02.12.2019 17:05
1. тип графических объектов, предназначенных для представления данных в виде схем: smartart диаграмма изображение таблица 2. что такое макет слайда? : общий звуковой фон (например,...
умка222
02.12.2019 18:34
Инвертировать часть массива с элемента, номер которого задан, до последнего элемента, после чего определить номер и значение самого последнего максимального элемента.пояснения -...
Any0070
02.12.2019 18:33
Нужно построить таблицы истинности и написать ответ. 35...
Популярные вопросы
Книга, набранная с компьютера, содержит 150 страниц. на каждой странице — 40 строк,...
1
Япошел тихо и часто оглядывался, ожидая,что валёк меня догонет. однако, я успел...
2
Подчеркнуть мягкие согласные. кино ,май, дома, плащи, елочки, ящик, пруд, пилочка....
1
Бічне ребро правильноїтрикутної пірамідидорівнює b і утворює кут альфа з висотою...
3
Утрикутнику одна сторона дорівнює 3,6 см її довжина становить 12 відсотків периметра...
2
Среди мер сыпучих и житких тел ,применяющихся в других странах и по сей лень,сохранились...
2
Будь ласка іть написати твір на тему чи потрібна сучасній людині...
1
Скласти і записати 3 речення про рідний край....
1
Уменьши в 100 раз 1ц= 1дм= 1кв.дм= 1кв.м = 3 класс...
1
Вычислите периметр прямоугольника ,длина и ширина которого равна : 4 целых 1/20...
1