Инф.9кл.цикл : составить программу вывода таблицы перевода температур из градусов по шкале цельсия в градусы по шкале фаренгейта(f) для значений от 15 градусов c до 25 градусов с шагом 1 по цельсию (f=1,8*c+32). образ: по цельсию по фаренгейту 15 59 16 68 23 77

chery10 chery10    2   15.09.2019 03:20    8

Ответы
msimaratp08h7f msimaratp08h7f  07.10.2020 16:02
Программа написана на PascalABC.NET v. 3.3

program task;
var
  F: string;
begin
  writeln('/|\');
  writeln('| По Цельсию  |По Фаренгейту|');
  writeln('|||');
  for var i := 15 to 25 do begin
    str(1.8 * i + 32, F);
    writeln('|      ', i, '     |      ', F, '|':(8 - length(F)))
  end;
  writeln('\|/');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика