Хелп(( не шарю вообще. тема - циклы 1) написать программу вычисления суммы: s=1*2*3+2*3*4+3*4*5++21*22*23

Expert228666 Expert228666    3   26.08.2019 17:20    1

Ответы
Markkamm Markkamm  03.08.2020 09:02
Var i,s:integer;
begin
s:=0;
for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s);
end.

Результат:
s = 63756
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика