tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Где ошибка? pascal abc не
Где ошибка? pascal abc не выдаёт ! как сделать через div program p_1; var a,b,c,d,e: integer; begin a: =5; b: =3; c: =6; d: =12; e: =((a+b)*c/d)^2; writeln (e); end.
vanaromanihinp077sx
1 22.09.2019 13:50
6
Ответы
timabro12
16.08.2020 20:28
По моему вместо интедер нужно реал
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ИлонаУстюгова12
29.12.2021 10:06
Цветные диагонали Миша увлекается компьютерной графикой. Он хочет нарисовать на экране квадрат размером n n пикселей разными цветами. Монитор Миши поддерживает 26 цветов....
Danlika
17.06.2019 08:20
дано n чисел.найти сумму чисел больших заданного числа a нужно составить блок-схему...
sijwqjhauwb
17.06.2019 08:20
Найти сумму всех двух значных чисел напишите программу на turbo pascal...
Nastasia8879
26.04.2020 12:48
Подскажите будет работать вндьмак 2 на Toshiba Satellite L750...
знаниепуть
26.04.2020 12:48
Задумайте любое трёхзначное число. С Калькулято-ра выполните следующую цепочку вычислении:1) умножьте задуманное число на 3;2) к ответу прибавьте 9;Токсоотна отво е со3) к...
oomasha
26.04.2020 12:48
Требовалось написать программу, при выполнении которой с клавиатуры считывается координата точки на прямой (x — вещественное число) и определяется принадлежность этой точки...
оооооченьТупой
26.04.2020 12:48
Укажи наименьшее число слив, которое нужно одновременно взять из ящика (не заглядывая в него), чтобы среди них оказались хотя бы 3сливы одного сорта, если в ящике находятся...
Kseniyak04
03.07.2019 07:40
Чему равен информационный объём в байтах одной точки 65536 цветного растрового изображения...
Настя20767
30.06.2019 02:40
Cколько единиц содержится в двоичной записи числа 130?...
ffhddjkk
30.06.2019 02:40
Нужно кроссворд на украинском языке с темы информатика на 10 слов для 5 !...
Популярные вопросы
При нагревании медного тела 2,9кг затратили количества теплоты равно 78...
2
Назовите особенности в строение пищеварительной системы жвачных животных...
1
Переносный смысл лес сечь не жалеть плеч...
1
1. Сенің шешенің атасы саған кім болады? 2. Апалы-сіңілілі ойелдердің балалары...
1
She (eat)fruit in the morning помагите...
3
Сгруппируйте тематические карты и выполните задания. a. Какой метод был...
3
Казакстан аумагында ен ежелги адамдардын омир журген аймагы ...
2
Дан кусок льда, массой 100 г при температуре -10°С. Удельная теплоемкость...
3
5. «Мұражайда» тақырыбына берілген сызба бойынша әңгіме құрапжаз,...
3
Көмектесіңіздерші өтінемін...
1