ФО "Цикл с предусловием" все в Python 1) Составить программу, которая будет выводить на экран таблица умножения чисел 5.

2) Амёба делится каждые два часа. Составить программу, которая будет выдавать количество амёб через 2, 4, ..., 24 часа.

3) Составить программу, которая будет выводить на экран таблицу умножения на введённое пользователем число.

​

shutilkaha shutilkaha    3   26.02.2021 17:37    4

Ответы
dawavika dawavika  26.02.2021 17:40

1) a = 5

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

2)

a = 1

hours = 2

while hours <= 24:

 print(f'Через {hours}ч количество амеб будет равно {a * 2}')

 a *= 2

 hours += 2

3)

a = int(input())

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика