tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Элемент одномерного массива
Элемент одномерного массива возвести в квадрат и вывести новый полученный массив на экран. pascal abc
1luvash
2 30.08.2019 13:50
2
Ответы
kek200570
03.08.2020 12:15
For i:=1 to N do begin
A[i]:=A[i]*A[i];
write (A[i], ' ');
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sowaties
15.06.2019 22:50
Славянским цифровым алфавитом. расшифровать 55 288 1 498...
ievlevaaleksanra
15.06.2019 22:50
Перевести число 148 из 10с/с в 2с/с...
Kammmmmmmmmmmm
15.12.2020 16:30
Введите 3 числа с клавиатуры. Первое число увеличите на 3. Второе уменьшите в 2 раза. Третье число возведите в куб. Найдите сумму новых чисел...
fairytale8
15.12.2020 16:31
1. Напишите программу к задаче: Дан массив С (40), заполненный трехзначными случайными числами. Найти произведение четных элементов и сумму нечетных элементов массива....
eubvfh
14.02.2022 03:17
Выбери верные ответы;Якласс;7 класс информатика...
gavrikov
14.02.2022 03:14
Умоляю решите задачи рл братски НУЖНО РЕШЕНИЕ...
antonshv313p012l5
14.02.2022 03:13
Программирование C# Forms Дано приложение, в первой строке мы пишем любое слово, а во второй строке мы пишем какие-нибудь буквы и на выводе получается подсчёт сколько этих...
shivaco
15.11.2020 20:53
1.переместительный(коммутативный)закон: Для логического умножения:A & B= B &A;Для логического сложения :A v B= B v A.2.Сочетательный (ассоциативный )закон: Для...
ivandawidov
15.11.2020 20:44
с программой.Нужно написать на питоне Входные данныеВ первой строке входных данный записано число N (1≤N≤10^5) - количество запросов к программе. Следующие N строк содержат...
Zazasalka174
15.11.2020 20:44
задача 2 и 3 по информатике...
Популярные вопросы
Таблица по географии. Указать да или нет....
3
Подводная лодка «Акула», стоящая у причала, имеет массу 23 500 000 кг....
1
Вот насколько я понял, ассимиляция это принятие( синтез) и воплощение...
2
Нужно ответить на вопросы ...
1
Қандай векторлар тең деп аталады? Параллель түзулердің бойында жататын...
1
(2y-c)^2+(y+2c)^2 при c=1,2и y=-1,4...
2
27 упражнения найти и зделат 2сушиствителных 2 морфологических...
1
Қыз жібек. Автор көтерген мәселе мен шынайы өмір арасындағы байланыс?...
3
Решите графическим систему уравнений...
1
на англиском завтра англиский...
1
A[i]:=A[i]*A[i];
write (A[i], ' ');
end;