tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Добрые люди, которые шарят
Добрые люди, которые шарят в информатике, а именно в паскале абс, ! : ) буду премного вам )) звучит следующим образом: "вывести на экран в столбик те натуральные числа от 1 до n, которые делятся на 2 и не делятся на 4".
pikulev
3 11.07.2019 23:20
2
Ответы
Ками5
18.09.2020 01:45
Var i,n:integer;
begin;
readln(n);
for i:=1 to n do
if (i mod 2=0) and (i mod 4<>0) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ANTON5452
30.09.2019 20:01
1. текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объем текста ? 2.информационный объем текста, подготовленного...
milanatkaleeer
30.09.2019 20:01
Переведите число 109 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число — количество единиц....
kurotetsu666
30.09.2019 20:01
Составьте программу, которая проверяет введенные числа на четырехзначность, а затем суммирует последнюю цифру числа. pascal...
160678
30.09.2019 20:01
Составить программу. вывести на экран 10 первых целых чисел кратных 7 pascal. если правильно ещё ....
flash2050p08smf
30.09.2019 20:01
Вычислите в столбик 211444 в 9 системе счисления разделить на 48 в 9 системе счисления. я посчитал на спец. калькуляторе и получилось 3825 но когда в столбик начал считать...
Лианиа
30.09.2019 20:01
Запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. запишите в таблицу коды запросов слева направо в порядке возрастания...
жан108
30.09.2019 20:01
Увиконавця калькулятор дві команди: 1. помножити на 3; 2. відняти 2. запишіть порядок команд щоб отримати з числа 5 число 19. напишите подробнее как сможете. заранее ♥♥...
dianaisaeva2
30.09.2019 20:01
Запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. запишите в таблицу коды запросов слева направо в порядке возрастания...
blackcat18
30.09.2019 20:01
Как подружить эти 2 кода? #include pch.h #include #include #include #include #include #include #include #include using namespace std; int main() { string str, out; int...
zaharuch
30.09.2019 20:01
Составить программу, удваивающую буквы “а” и “б” в слове. pascal...
Популярные вопросы
PПрочитай.Совёнок.у мы нашли гнездо. Там был совёнок Совенокетать....
1
Описание основных свойств самолёта (не кратко)...
3
МНЕ ОЧЕНЬ НАДО ТОЛЬКО ПРАВИЛЬНО...
2
Текст с ошибками “Первые Романовы”. Михаил Федорович Романов стал правителем...
3
Порівняти синус 30° і синус 12 градусів...
1
Вам видані пронумеровані пробірки з крохмальним клейстером, гліцерином...
3
1.Предки современного человека появились на территории Восточной Европы:...
2
Яку роботу проти сил поверхневого натягу треба виконати, щоб рухому...
1
I.Match the words to the definitions. Найди правильное слово к определению...
2
Какие жанры были покорны Шекспиру ??? Очень быстро надо...
3
begin;
readln(n);
for i:=1 to n do
if (i mod 2=0) and (i mod 4<>0) then writeln(i);
end.