tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ДО 23:00! Написать программу
ДО 23:00! Написать программу на языке программирования Паскаль, с которой можно вычислить значение выражения y =
для любого вводимого с клавиатуры числа x.
Ребят, те кто одна распишите все, ок?
АбзикВ
2 27.12.2020 21:40
1
Ответы
dachaerofeeva
26.01.2021 21:41
var x,y:real;
begin
readln(x);
y:=(2-sqr(3-x))/(sqr(x-3)+4);
writeln(y);
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
xeniathcelykh
16.04.2020 05:34
Напишите программу на языке Паскаль, которая при вводе положительного числа утраивает его значение, при вводе отрицательного числа увеличивает его на 10 единиц, при...
HikariRayto
22.07.2019 01:00
Для заданного числа n составьте программу вычисления суммы s=1/2-1/3+1/4-1/5+..+1/n, где n натуральное число....
nikitastepanov21
06.12.2019 14:58
Умоляю с ! (python) сложные банковские проценты. процентная ставка по вкладу составляет p процентов годовых,которые прибавляются к сумме вклада.вклад составляет r...
lotarev20021
28.05.2019 05:10
Сочинить рассказ о цветке кратко о любом цветке только не о розе...
vNeronRazerv
28.05.2019 05:10
Тепловой двигатель коэффициент полезного действия η=28.5%. какую механическую работу он совершает, если использует 6 к дизельного топлива? за раннее большое )...
efrdariya14
28.05.2019 05:10
Если на одну чащу весов положить кирпич , тогда на другую , для равновесия , надо положить гирю весом 1 кг и ещё полкирпича сколько весит один кирпич?...
lamsjsj
28.05.2019 05:10
Определите коэффициент полезного действия дизельного двигателя мощностью 73600 вт, если в течение часа он расходует 20 кг солярки. за раннее )...
Алима20041
28.05.2019 05:10
The modern english names for the months of the year all come from latin but before the english began to use the latin names they had their own native names which...
123HelpMe123
28.05.2019 05:10
Розв язати рівнянням кілограм цукерок коштує 24 грн., а кілограм печива - у 2 рази дешевший від цукерок. скільки коштують 6 кг печива? , заранее !...
liz93
28.05.2019 05:10
Найдите эпитет 1) убрался дед во двор от греха подальше 2) в это утро к нам приходило много людей, и всех бабушка задерживала, чтоб поведать о случившемся 3)но я...
Популярные вопросы
2.Найдите силу F1, если сила F2 равна 6Н. Длина рычага 30см, плечо...
3
. Определите вид придаточного предложения и составить схему к...
2
До іть з контрольною. укр мова...
2
Match the verbs with the sentences...
1
А) Начертите схему данной электрической цепи, используя условные...
3
Осмотрите на фото и определите заболевание, его симптомы, причины...
3
ответ на вопросы истина или ложь...
3
нужно что вы делаете для сохранения здоровья нашей планеты?...
1
Составить вопросы на тему Почка человека ...
3
не виконуючи побудови, знайдіть координати точок перетину графіків...
3
var x,y:real;
begin
readln(x);
y:=(2-sqr(3-x))/(sqr(x-3)+4);
writeln(y);
end.
Объяснение: