Напишите программу на языке Паскаль, которая при вводе положительного числа утраивает его значение, при вводе отрицательного числа увеличивает его на 10 единиц, при вводе 0 уменьшает его на 2 единицы.

xeniathcelykh xeniathcelykh    3   16.04.2020 05:34    6

Ответы
0667543784u76ju 0667543784u76ju  13.10.2020 08:06

pascal

Объяснение:

program prog1;

var

 a: real;

begin

 Write('Введите число ');

 ReadLn(a);

 if a > 0 then a := a *3

 else if a < 0 then a := a + 10

 else a := a - 2;

 Write('a = ', a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика