Для каждой составить программу, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае (использовать условный оператор нельзя) 5. данные числа x, y являются координатами точки, лежащей в первой координатной четверти. 6. данные числа c и d являются соответственно квадратом и кубом числа а.

алинагаврова алинагаврова    1   21.09.2019 05:30    7

Ответы
anonimm852 anonimm852  08.10.2020 06:24
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  // 1
  var (x,y):=ReadReal2('Введите x и y:');
  Writeln((x>0) and (y>0));
  // 2
  var a,c,d:longint;
  Write('Введите число, его квадрат и куб: '); Read(a,c,d);
  Writeln((a*a=c) and (a*a*a=d))
end.

Пример
Введите x и y: 3.5 1.8
True
Введите число, его квадрат и куб: 15 225 1225
False
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика