Написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)

alexandur96 alexandur96    2   02.09.2019 05:20    3

Ответы
F1kser F1kser  06.10.2020 11:12
Const
   N = 10;
Var
   A:array[1..N] of integer;
   i,Max:integer;
   f:text;
Begin
For i:= 1 to N do
    Read(A[i]);
Max:=A[1];
For i:= 2 to N do
    if A[i] > Max then Max:=A[i];
Assign(f,'Max.txt');
Rewrite(f);
Write(f,Max);
Close(f);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика