tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Developing on dev c++.
Developing on dev c++. напишите программу, которая бы создавала переменную "service_random". с рандомным числом. и в цикле while , она обновлялась. использая тип данных integer (int)
goshan14
2 25.09.2019 23:40
1
Ответы
LSP111
08.10.2020 19:32
Если я правильно понял задачу, то:
...
srand(time(0));
do{
int service_random;
service_random = 1+rand()%100;
cout<<service_random<<endl;
}while(true)
return 0;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anna0101rus
14.11.2020 16:27
УМОЛЯЮ НУЖНО ОЧЕНЬ ОЧЕНЬ ЗАРАНЕЕ ОГРОМНОЕ Если не сложно можно подробное решение с действиями ...
ГАТИНЫ
14.11.2020 16:27
В письменном варианте перевести числа, зачёркнутое не переводить....
P4k3T
14.11.2020 16:28
Средства обеспечивающие взаимосвязь между элементами системы это...
Bazzaevat
12.06.2019 12:00
Составить программу на языке a(a-1)(a-2)(a--n)...
farita1
09.08.2019 16:20
Св паскале ( не сложная) : каждые 3 часа моллюск делится на 2, сколько их будет через n часов? обратите внимание на то, что число часов может и с остатком делится на program...
kotofrei231
25.06.2019 03:50
Вдвоичной системе написать год.число,месяц рождения. 29.01.1998...
sofiiaskvira
25.06.2019 03:50
Это в паскале нужно сделать определитель,является ли треугольник со сторонами а,b,c равносторонним заранее...
limi10
25.06.2019 03:50
Запросить у пользователя номер текущего дня в году (от 1 до 365), вывести на экран какой половине года этот день относится - к первой или ко второй. паскаль...
nikolsonr
25.06.2019 03:50
Паскаль. исполнитель “раздвоитель” преобразует натуральные числа. у него есть две команды: “вычесть 1” и “разделить на 2”, первая команда уменьшает число на 1, вторая команда...
MrEvgeniy1
25.06.2019 03:50
Напишите блок-схему, выводящую на экран все двузначные числа кратные 6 из отрезка [10, в]. в задается с клавиатуры....
Популярные вопросы
Змiстiть рiчки з заходу на схiд.А- волга,Б-рейн,В-Iнд,Г--днiпро,Д-ганг,Е-янцзи...
2
Перечислить художественные детали, которые участвуют в создании подтекста...
2
Какие меры, по вашему мнению, следует предпринять, чтобы украинские швейные...
3
Какими народными промыслами славится Украина?...
3
Чому статево-вікові піраміди України та Зимбабве настільки різняться? Порівняйте...
1
решить следующие задачи линейного программирования симплекс-методом....
1
Два достаточно удаленных друг от друга шара с радиусами R1= 5,0 см и R2 =...
3
Площа паралелограма - 16см2, а його периметр - 30 см. Висота, проведена до...
2
1)Что такое политика абсолютизма» и в чем она выражалась? 2)Какое значение...
3
Определите разряд наречий Чуточку Сгоряча Умышленно Назло Всухомятку Чуточку...
2
...
srand(time(0));
do{
int service_random;
service_random = 1+rand()%100;
cout<<service_random<<endl;
}while(true)
return 0;