tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Это в паскале нужно сделать
Это в паскале нужно сделать определитель,является ли треугольник со сторонами а,b,c равносторонним заранее
sofiiaskvira
2 25.06.2019 03:50
5
Ответы
DanilSv040
20.07.2020 13:18
Var a, b, c: real;
begin
write('Введите a, b, c>>');
read(a, b, c);
if (a=b) and (b=c) then writeln('Треугольники равносторонние')
else writeln('Треугольники не равносторонние');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mazeke78
05.09.2019 19:30
1)какое количество информации несёт в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет? 2)заполнить пропуски числами: а)5кбайт=__байт=__бит;...
dashavchinnik
13.08.2019 16:30
Напишите программу на языке паскаль ввести одномерный массив a , вывести его. найти наибольший элемент среди тех, которые находятся на нечетных позициях. на полученное...
mashkax28марічка
13.08.2019 16:30
Вячейку f13 ввели формулу =f12/$b$4. затем эту формулу скопировали в ячейку f16. какая формула содержится в ячейке f16?...
Дарьялол1
29.04.2020 08:16
Даны два списка чисел, которые могут содержать до 10000 чисел каждый. Выведите все числа, которые входят как в первый, так и во второй список в порядке возрастания....
иаешшвеэщк
29.04.2020 08:16
Таня набирает на компьютере очень длинное предложение. Курсор уже приблизился к концу строки, а девочка должна ввести ещё несколько слов. Что следует предпринять...
syltan502
29.04.2020 08:22
В меню журнал отображаются...
Champion30
29.04.2020 08:22
Каким будет распределение температуры во внутренних точках пластины, если в дополнение к условиям исходной задачи температура внешней среды по верхнему краю пластины...
wEnD11
29.04.2020 08:20
Выбери правильное название команды, чтобы сохранить презентацию. 1.Нажми на вкладку и потом нажми на кнопку 2. В новом окошке напиши своё название презентации и...
zebrakod
29.04.2020 08:17
Составьте красворд на тему трёхмерное моделирование ...
catmartovski
29.04.2020 08:29
я вас очень сделайте задания. А то я не очень понимаю. ЧТО ЕСТЬ ПОМЕЧУ КАК ЛУЧШИЙ...
Популярные вопросы
Текст розповідь яке добро робили тобі інші люди 5-7 речень...
2
Придумать к слову эпитеты так чтобы трудно было отгадать например:...
3
Червоні кульки як можна назвати подругому...
3
Решить ! до завтра. 1)укажите обобщающее слово для слов метафора,...
1
Как найти расстояние между одноименными заряженными шарами если...
1
Разобраться как по периодической системе определять где ряд,...
2
Кокружности с центром в точке о проведены касательная ав и секущая...
2
Даны в-ва: гидроксид натрия, этанол, фенол, уксусная к-та. напишите...
2
Нужно бъянить правописание выделенных букв! если слооварное слово...
2
Прямоугольный участок земли площадью 2080м^2 обнесён изгородью,...
1
begin
write('Введите a, b, c>>');
read(a, b, c);
if (a=b) and (b=c) then writeln('Треугольники равносторонние')
else writeln('Треугольники не равносторонние');
end.